ABBYY FineReader Engine 7.5 for Windows

Standalone Runtime or Developer License Installation

* - Opening PDF files is only available under Microsoft® Windows® Vista, Windows Server 2003, Windows XP, and Windows 2000.

Network Runtime Installation

System requirements for installing a runtime license fall into server requirements and workstation requirements:

Server Requirements

Workstation Requirements

Minimum requirements for workstations that allow you to install and use ABBYY FineReader Engine 7.1 are as follows:

Developer Environments

Knowledge Base

All topics

Updates

All recent products have built-in update system.
To update product: Select the Help › Check for update menu item.

All Updates

ABBYY Mobile OCR Engine
ABBYY Mobile Imaging SDK
ABBYY Real-Time Recognition SDK