FC_Engine_80x80.png

ABBYY FlexiCapture Engine 10.5

ABBYY FlexiCapture Engine 10.5 Requirements

ABBYY SDK 10.5 License Server Requirements

Compatibility

ABBYY FlexiCapture Engine 10.5 works with projects created in ABBYY FlexiCapture 10 Professional Release 6, build 10.0.5.1551, or earlier. Projects saved in the current version of ABBYY FlexiCapture Engine 10.5 can be used in ABBYY FlexiCapture 10 Professional Release 6, build 10.0.5.1551, or later.

Development tools

The ABBYY FlexiCapture Engine application programming interface conforms to the COM standard and can be easily used in C/C++, Visual Basic, .NET, Delphi, Java or any development tool supporting COM components. The Engine can be adapted for use in scripting languages like VBS, JS, and Perl.

Knowledge Base

All topics

Updates

All recent products have built-in update system.
To update product: Select the Help › Check for update menu item.

All Updates

ABBYY Mobile OCR Engine
ABBYY Mobile Imaging SDK
ABBYY Real-Time Recognition SDK