ABBYY FlexiCapture Engine 11

ABBYY FlexiCapture Engine 11 Requirements

ABBYY SDK 11 License Server Requirements

Compatibility

ABBYY FlexiCapture Engine 11 works with projects created in ABBYY FlexiCapture 11 Professional Release 5, Build 11.0.4.2054, or earlier. Projects saved in the current version of ABBYY FlexiCapture Engine 11 can be used in ABBYY FlexiCapture 11 Professional Release 5, Build 11.0.4.2054, or later.

Development tools

The ABBYY FlexiCapture Engine application programming interface conforms to the COM standard and can be easily used in C/C++, Visual Basic, .NET, Delphi, Java or any development tool supporting COM components. The Engine can be adapted for use in scripting languages like VBS, JS, and Perl.

Knowledge Base

All topics

Updates

All recent products have built-in update system.
To update product: Select the Help › Check for update menu item.

All Updates

ABBYY Mobile OCR Engine
ABBYY Mobile Imaging SDK
ABBYY Real-Time Recognition SDK