For the proper work of our applications we recommend computers with the following characteristics:

Standalone Installation

Distributed Installation

FlexiCapture 11 Standalone

Back to top

FlexiCapture 11 Distributed

Servers

Application Server

Note: Microsoft Azure SQL is not supported.

Administration and Monitoring Console

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the computer with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

FlexiCapture Authentication Module

For operation of Web Module for login and registration one of the following web browsers is required:

Active scripting = Enable

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the computer with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

Note. The Metro-style version of Internet Explorer 10 that comes with Windows 8 is not supported.

Note. Internet Explorer 64-bit is only supported under Windows 7/2008+ if Silverlight 5 is installed.

Java scripting = Enable

JavaScript = Allow all sites

Back to top

Processing Server

Back to top

Licensing Server

Back to top

Project Setup Station

Back to top

Processing Station

Back to top

Verification Stations

Verification Station

Remote Verification Station

Web Verification Station

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the computer with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

Note. The Metro-style version of Internet Explorer 10 that comes with Windows 8 is not supported.

Note. Internet Explorer 64-bit is only supported under Windows 7/2008+ if Silverlight 5 is installed.

Note. All plugins are disabled by default. To enable a plugin, open chrome://plugins/ in the browser and select the Always allowed option for the desired plugin.

Back to top

Data Verification Stations

Data Verification Station, Remote Data Verification Station

Web Data Verification Station

One of the following web browsers:

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the computer with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

Note. The Metro-style version of Internet Explorer 10 that comes with Windows 8 is not supported.

Note. Internet Explorer 64-bit is only supported under Windows 7/2008+ if Silverlight 5 is installed.

Note. All plugins are disabled by default. To enable a plugin, open chrome://plugins/ in the browser and select the Always allowed option for the desired plugin.

Back to top

Scanning Stations

Scanning Station

ClickOnce Scanning Station

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the com-puter with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

Web Scanning Station

One of the following web browsers:

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the computer with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

Note. The Metro-style version of Internet Explorer 10 that comes with Windows 8 is not supported.

Note. Internet Explorer 64-bit is only supported under Windows 7/2008+ if Silverlight 5 is installed.

Note. All plugins are disabled by default. To enable a plugin, open chrome://plugins/ in the browser and select the Always allowed option for the desired plugin.

To be able to run the Web Scanning Station, you must install the ABBYY Scanning Plug-In.

The table below lists the operating systems on which the ABBYY Scanning Plug-In can be installed with various permissions.

ABBYY Scanning Plug-In
OS Permissions UAC CAB EXE
Windows
Server 2003 SP2
Administrator
User ✓*
Installation is forbidden by
default
Windows XP
SP3
Administrator
User
Internet Explorer 8 or higher is
required
Windows Vista SP2,
Windows
Server 2008 SP2
Administrator yes
  no
User yes
The administrator password will
be required
  no
Internet Explorer 8 or higher is
required
Windows 7 SP1,
Windows
Server 2008 R2 SP1
Administrator recommended
  no
User recommended
The administrator password will
be required
  no
Windows 8/8.1 Administrator recommended
  no
User recommended
The administrator password will
be required
  no
Windows Server 2012/2012 R2 Administrator recommended ✓**
Installation is forbidden by
default
  no ✓**
Installation is forbidden by
default
User recommended ✓**
Installation is forbidden by
default
 
  no ✓**
Installation is forbidden by
default

*Note: To allow the ABBYY Scanning Plug-In to be installed by users, select the Disable Windows Installeroption (select Computer Configuration -> Administrative Templates -> Windows Components -> Windows Installer) and set it to Never.

**Note: To allow the ABBYY Scanning Plug-In to be installed on Windows Server 2012, run the executable file Setup.exe as Administrator or change the security policy by setting the value of the registry key HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer DisableMSI to “0”.

Note: For detailed instructions on how to install the ABBYY Scanning Plug-In, see Web Scanning Station Help.

Back to top

Web Capture Station

One of the following web browsers:

Note. To insure that Internet Explorer 11 works correctly, install .NET Framework 4.5 on the computer with the Application Server or add the address of an application server to the list of websites that are opened in compatibility mode.

Note. The Metro-style version of Internet Explorer 10 that comes with Windows 8 is not supported.

Note. Internet Explorer 64-bit is only supported under Windows 7/2008+ if Silverlight 5 is installed.

Note. All plugins are disabled by default. To enable a plugin, open chrome://plugins/ in the browser and select the Always allowed option for the desired plugin.

For operation of Web Capture Station, ABBYY Scanning Plug-In must be installed. Installation restrictions are listed in the table above. For detailed instruction on how to install ABBYY Scanning Plug-In, see Web Scanning Station help.

Back to top

Knowledge Base

All topics

Updates

All recent products have built-in update system.
To update product: Select the Help › Check for update menu item.

All Updates