FR_Engine_80x80.png

ABBYY FineReader Engine 11 for Linux

ABBYY FineReader Engine 11 for Linux Requirements

ABBYY FineReader Engine 11 for Linux is designed for glibc version 2.11 and above. If you need ABBYY FineReader Engine for older glibc versions, please contact the ABBYY office serving your region.

For the FineReader Engine dynamic library, the standard libstdc++.so.6 and libgcc_s.so.1 libraries have to be used.

ABBYY FineReader Engine 11 for Linux has been tested on the following operating systems:

ABBYY FineReader Engine has been tested on the following cloud computing platforms:

ABBYY FineReader Engine has been tested in the following virtual environments:

In addition, ABBYY offers professional services to adapt the software to other platforms.

PC with an Intel® Pentium® or compatible processor (1 GHz or higher) which supports SSE and SSE2 instruction sets.

Memory:

Tmpfs — 4GB + 1GB * (cores number)

Swap size — 4GB + 1GB * (cores number)

Hard disk space: 800 MB for library installation and 100 MB for program operation, plus an additional 15MB for every processing page of a multi-page document.

Knowledge Base

All topics

Updates

All recent products have built-in update system.
To update product: Select the Help › Check for update menu item.

All Updates

ABBYY Mobile OCR Engine
ABBYY Mobile Imaging SDK
ABBYY Real-Time Recognition SDK