Information in this document is subject to change without notice and does not bear any commitment on the part of ABBYY.
The software described in this document is supplied under a license agreement. The software may only be used or copied in strict accordance with the terms of the agreement. It is a breach of the "On legal protection of software and databases" law of the Russian Federation and of international law to copy the software onto any medium unless specifically allowed in the license agreement or nondisclosure agreements. No part of this document may be reproduced or transmitted in any form or by any means, electronic or other, for any purpose, without the express written permission of ABBYY.

© 2013 ABBYY Production LLC. All rights reserved. ABBYY, ABBYY FineReader, ADRT are either registered trademarks or trademarks of ABBYY Software Ltd.
© 1984-2008 Adobe Systems Incorporated and its licensors. All rights reserved. Protected by U.S. Patents 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,185,684; 6,205,549; 6,639,593; 7,213,269; 7,246,748; 7,272,628; 7,278,168; 7,343,551; 7,395,503; 7,389,200; 7,406,599; 6,754,382 Patents Pending. Adobe® PDF Library is licensed from Adobe Systems Incorporated. Adobe, Acrobat®, the Adobe logo, the Acrobat logo, the Adobe PDF logo and Adobe PDF Library are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. Portions of this computer program are copyright © 2008 Celartem, Inc. All rights reserved. Portions of this computer program are copyright © 2011 Caminova, Inc. All rights reserved. DjVu is protected by U.S. Patent No 6,058,214. Foreign Patents Pending. Powered by AT&T Labs Technology. Portions of this computer program are copyright © 2013 University of New South Wales. All rights reserved.
© 2002-2008 Intel Corporation.
© 2010 Microsoft Corporation. All rights reserved. Microsoft, Outlook, Excel, PowerPoint, SharePoint, SkyDrive, Windows Server, Office 365, Windows Vista, Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
© 1991-2013 Unicode, Inc. All rights reserved. JasPer License Version 2.0: © 2001-2006 Michael David Adams © 1999-2000 Image Power, Inc. © 1999-2000 The University of British Columbia This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/). This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). © 1998-2011 The OpenSSL Project. All rights reserved. ©1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved. This product includes software written by Tim Hudson (tjh@cryptsoft.com). Portions of this software are copyright © 2009 The FreeType Project (www.freetype.org). All rights reserved. Apache, the Apache feather logo, and OpenOffice are trademarks of The Apache Software Foundation. OpenOffice.org and the seagull logo are registered trademarks of The Apache Software Foundation. EPUB®, is a registered trademark of the IDPF (International Digital Publishing Forum) All other trademarks are the sole property of their respective owners.
### Contents

**Introducing ABBYY FineReader 12** ................................................................. 6

**What’s New in ABBYY FineReader 12** ............................................................. 8

**Quick Start** ........................................................................................................... 10

- Microsoft Word Tasks ......................................................................................... 13
- Microsoft Excel Tasks ........................................................................................ 14
- Adobe PDF Tasks ................................................................................................ 14
- Tasks for Other Formats .................................................................................... 15
- Adding Images Without Processing .................................................................. 16
- Creating Custom Automated Tasks ................................................................... 16
- Integration with Other Applications ................................................................. 18
- Scanning Paper Documents ............................................................................... 20
- Photographing Documents ................................................................................ 22
- Opening an Image or PDF Document ............................................................... 25
- Scanning and Opening Options ......................................................................... 26
- Image Preprocessing .......................................................................................... 28

**Recognizing Documents** .................................................................................. 31

- What Is a FineReader Document? ..................................................................... 31
- Document Features to Consider Prior to OCR ............................................... 35
- OCR Options ....................................................................................................... 37
- Working with Complex–Script Languages .......................................................... 38

**Tips for Improving OCR Quality** ...................................................................... 42

- If the Complex Structure of a Paper Document Is Not Reproduced ............... 42
- If Areas Are Detected Incorrectly ....................................................................... 42
- If You Are Processing a Large Number of Documents with Identical Layouts .. 45
- If a Table Is Not Detected .................................................................................. 46
- If a Picture Is Not Detected ............................................................................... 47
- If a Barcode Is Not Detected ............................................................................. 47
Adjusting Area Properties ........................................................................................................ 48
Incorrect Font Is Used or Some Characters Are Replaced with "?" or "□" ................................. 49
If Your Printed Document Contains Non–Standard Fonts ......................................................... 49
If Your Text Contains Too Many Specialized or Rare Terms ..................................................... 52
If the Program Fails to Recognize Some of the Characters ....................................................... 52
If Vertical or Inverted Text Is Not Recognized .......................................................................... 54

Checking and Editing Texts ........................................................................................................ 55
Checking Texts in the Text Window ............................................................................................ 55
Using Styles ................................................................................................................................ 57
Editing Hyperlinks ...................................................................................................................... 58
Editing Tables .............................................................................................................................. 59
Removing Confidential Information ........................................................................................... 59

Copying Content from Documents ........................................................................................... 61

Saving OCR Results ................................................................................................................. 62
Saving an Image of a Page .......................................................................................................... 75
E–mailing OCR Results .............................................................................................................. 76

Working with Online Storage Services and Microsoft SharePoint ........................................... 78
Working with Online Storage Services ...................................................................................... 78
Saving Results to Microsoft SharePoint .................................................................................... 79

Group Work in a Local Area Network ....................................................................................... 80

Automating and Scheduling OCR ............................................................................................ 82
Automated Tasks ....................................................................................................................... 82
ABYY Hot Folder ....................................................................................................................... 83

Customizing ABBYY FineReader .............................................................................................. 87
Main Window ............................................................................................................................. 87
Toolbars ...................................................................................................................................... 89
Customizing the Workspace .................................................................................................... 90
Options Dialog Box ................................................................. 91
Changing the User Interface Language ........................................ 92

Installing, Activating, and Registering ABBYY FineReader .................. 93
Installing and Starting ABBYY FineReader .................................... 93
Activating ABBYY FineReader ................................................... 95
Registering ABBYY FineReader .................................................. 96
Privacy Policy ........................................................................... 96

ABBYY Screenshot Reader ................................................................ 98

Appendix ................................................................................. 102
Glossary .................................................................................... 102
Shortcut Keys .............................................................................. 106
Supported Image Formats ............................................................. 110
Supported Saving Formats ............................................................. 112
Required Fonts ............................................................................ 112
Regular Expressions .................................................................... 114

Technical Support ...................................................................... 116
Introducing ABBYY FineReader 12

**ABBYY FineReader** is an optical character recognition (OCR) system that converts scanned documents, PDF documents, and image files (including digital photos) into editable formats.

**ABBYY FineReader 12 advantages**

**Fast and accurate recognition**

- The OCR technology used in ABBYY FineReader quickly and accurately recognizes and retains the original formatting of any document.
- Thanks to ABBYY’s Adaptive Document Recognition Technology (ADRT®), ABBYY FineReader can analyze and process a document in its entirety, rather than one page at a time. This approach retains the source document’s structure, including formatting, hyperlinks, e-mail addresses, headers and footers, image and table captions, page numbers, and footnotes.
- ABBYY FineReader is largely immune to printing defects and can recognize texts printed in virtually any font.
- ABBYY FineReader can recognize text photos obtained with a regular camera or a mobile phone. Additional image preprocessing can greatly improve the quality of your photos, resulting in more accurate OCR.
- For faster processing, ABBYY FineReader makes efficient use of multi–core processors and offers a special black–and–white processing mode for documents where colors need not be preserved.

**Supports most of the world's languages***

- ABBYY FineReader can recognize texts written in any of the 190 languages that it supports, or in a combination of those languages. Among the supported languages are Arabic, Vietnamese, Korean, Chinese, Japanese, Thai, and Hebrew. ABBYY FineReader can automatically detect the language of a document.

**Ability to check OCR results**

- ABBYY FineReader has a built–in text editor which allows you to compare recognized texts against their original images and make any necessary changes.
- If you are not satisfied with the results of automatic processing, you can manually specify image areas to capture and train the program to recognize less common or unusual fonts.

**Intuitive user interface**

- The program comes with a number of preconfigured automated tasks that cover the most common OCR scenarios and enable you to convert scans, PDFs, and image files into editable documents with a click of a button. Integration with Microsoft Office and Windows Explorer means that you can recognize documents directly from within Microsoft Outlook, Microsoft Word, Microsoft Excel or simply by right–clicking a file on your computer.
- The program supports the usual Windows shortcut keys and touchscreen swipes, e.g. to scroll or zoom in and out of images.

**Quick quoting**
• You can easily copy and paste recognized fragments into other applications. Page images will open instantly, and will be available for viewing, selection, and copying before the entire document has been recognized.

Recognition of digital photos

• You can take a picture of a document with your digital camera, and ABBYY FineReader 12 will recognize the text just as if it was an ordinary scan.

PDF archiving

• ABBYY FineReader can convert your paper documents or scanned PDFs into searchable PDF and PDF/A documents.
• MRC compression can be applied to reduce the size of PDF files without impairing their visual quality.

Supports multiple saving formats and cloud storage services

• ABBYY FineReader 12 can save recognized texts in Microsoft Office formats (Word, Excel, and PowerPoint), in searchable PDF/A and PDF for long–term storage, and in popular e–book formats.
• You can save results either locally or in cloud storage services (Google Drive, Dropbox, and SkyDrive) and access them from anywhere in the world. ABBYY FineReader 12 can also export documents directly to Microsoft SharePoint Online and Microsoft Office.

Includes two bonus applications — ABBYY Business Card Reader and ABBYY Screenshot Reader

• ABBYY Business Card Reader (available only with ABBYY FineReader 12 Corporate) is a handy utility that captures data from business cards and saves them directly to Microsoft® Outlook®, Salesforce, and other contact management software.
• ABBYY Screenshot Reader is an easy–to–use program that can take screenshots of whole windows or selected areas and recognize the text inside.

Free technical support for registered users

* The set of supported languages may vary in different editions of the product.
What's New in ABBYY FineReader 12

Below follows a brief overview of the major new features and improvements that have been introduced in ABBYY FineReader 12.

Improved recognition accuracy
The new version of ABBYY FineReader delivers more accurate OCR and better recreates the original formatting of your documents thanks to improvements in ABBYY's proprietary Adaptive Document Recognition Technology (ADRT). The program now better detects document styles, headings, and tables, so that you don't have to fix the formatting of your documents once they are recognized.

Recognition languages
ABBYY FineReader 12 can now recognize Russian texts with stress marks. OCR quality has been improved for Chinese, Japanese, Korean, Arabic, and Hebrew.

Faster and friendlier user interface

- **Background processing**
  It may take quite some time to recognize very large documents. In the new version, time-consuming processes run in the background, allowing you to continue working on those parts of the document which have already been recognized. Now you don't have to wait for the OCR process to complete before you can adjust image areas, view non-recognized pages, force-start the OCR of a particular page or image area, add pages from other sources, or change the order of pages in the document.

- **Faster image loading**
  Page images will appear in the program as soon as you scan the paper originals, so that you can immediately see the scanning results and select pages and image areas to recognize.

- **Easier quoting**
  Any image area containing text, pictures or tables can be easily recognized and copied to the Clipboard with a click of the mouse.

- All the basic operations, including scrolling and zooming, are now also supported on touchscreens.

Image preprocessing and camera OCR
The improved image preprocessing algorithms ensure better recognition of photographed texts and produce text photos that look as good as scans. The new photo correction capabilities include automatic cropping, correction of geometrical distortions, and evening out of brightness and background colors.

ABYY FineReader 12 allows you to select the preprocessing options you wish to apply to any newly added image, so that you won't need to correct each image separately.

Better visual quality for archived documents
ABYY FineReader 12 includes new PreciseScan technology, which smoothes characters to improve the visual quality of scanned documents. As a result, characters do not look pixelated even when you zoom in on the page.
New tools for manual editing of recognition output
Verification and correction capabilities have been expanded in the new version. In ABBYY FineReader 12, you can format recognized texts in the verification window, which now also includes a tool for inserting special symbols not available on standard keyboards. You can also use keyboard shortcuts for the most frequent verification and correction commands.

In ABBYY FineReader 12, you can disable recreation of such structural elements as headers, footers, footnotes, tables of contents, and numbered lists. This may be necessary if you want these elements to appear as normal text for better compatibility with other products, e.g. translation software and e–book authoring software.

New saving options
- When saving OCR results to XLSX, you can now save pictures, remove text formatting, and save each page on a separate Excel worksheet.
- ABBYY FineReader 12 can create ePub files compliant with the EPUB 2.0.1 and EPUB 3.0 standards.

Improved integration with third–party services and applications
Now you can export your recognized documents directly to SharePoint Online and Microsoft Office 365, and the new opening and saving dialog boxes provide easy access to cloud storage services, such as Google Drive, Dropbox, and SkyDrive.
Quick Start

ABBYY FineReader converts scanned documents, PDF documents, and image files (including digital photos) into editable formats.

To process a document with ABBYY FineReader, you need to complete the following four steps:

- Acquire an image of the document
- Recognize the document
- Verify the results
- Save the results in a format of your choice

If you need to repeat the same steps over and over again, you can use an automated task, which will execute the required actions with just one click of a button. To process documents with complex layouts, you can customize and run each step separately.

Built–in automated tasks

When you start ABBYY FineReader, the Task window is displayed, listing the automated tasks for the most common processing scenarios. If you can't see the Task window, click the Task button on the main toolbar.
1. In the **Task** window, click a tab on the left:
   - Quick Start contains the most common ABBYY FineReader tasks
   - Microsoft Word contains tasks that automate conversion of documents to Microsoft Word
   - Microsoft Excel contains tasks that automate conversion of documents to Microsoft Excel
   - Adobe PDF contains tasks that automate conversion of documents to PDF
   - Other contains tasks that automate conversion of documents to other formats
   - My Tasks contains your custom tasks (ABBYY FineReader Business Corporate only)

2. From the **Document language** drop-down list, select the languages of your document.

3. From the **Color mode** drop-down list, select a color mode:
   - **Full color** preserves the colors of the document;
   - **Black and white** converts the document to black and white, which reduces its size and speeds up the processing.

**Important!** Once the document is converted to black and white, you will not be able to restore the colors. To obtain a color document, either scan a paper document in color or open a file that contains color images.

4. If you are going to run a Microsoft Word, Microsoft Excel or PDF task, specify additional document options in the right-hand part of the window.

5. Start the task by clicking its button in the **Task** window.
When you start a task, it will use the options currently selected in the **Options** dialog box (click **Tools > Options…** to open the dialog box).

While a task is running, a task progress window is displayed, showing the list of steps and alerts issued by the program.

Once the task is executed, the images will be added to a FineReader document, recognized, and saved in the format of your choice. You can adjust the areas detected by the program, verify the recognized text, and save the results in any other supported format.

**Document conversion steps**
You can set up and start any of the processing steps from the ABBYY FineReader main window.
1. On the main toolbar, select the document languages from the **Document language** drop-down list.

2. Scan pages or open page images.
   - **Note:** By default, ABBYY FineReader will automatically analyze and recognize the scanned or opened pages. You can change this default behavior on the **Scan/Open** tab of the **Options** dialog box (click **Tools > Options...** to open the dialog box).

3. In the **Image** window, review the detected areas and make any necessary adjustments.

4. If you have adjusted any of the areas, click **Read** on the main toolbar to recognize them again.

5. In the **Text** window, review the recognition results and make any necessary corrections.

6. Click the arrow to the right of the **Save** button on the main toolbar and select a saving format. Alternatively, click a saving command on the **File** menu.

**Microsoft Word Tasks**

Using the tasks on the **Quick Start** tab of the **Task** window, you can easily scan paper documents and convert them into editable Microsoft Word files. The currently selected program options will be used. If you want to customize the conversion options, use the tasks on the **Microsoft Word** tab.

1. From the **Document language** drop-down list at the top of the window, select the languages of your document.
2. From the **Color mode** drop-down list, select either full-color or black-and-white mode. **Important!** Once the document is converted to black and white, you will not be able to restore the colors.

3. Select desired document options in the right-hand section of the window:
   - Document layout options
   - Select **Keep pictures** if you want to preserve the pictures in the output document
   - Select **Keep headers and footers** if you want to preserve the headers and footers in the output document

4. Click the button of the task that you need:
   - **Scan to Microsoft Word** scans a paper document and converts it to Microsoft Word
   - **Image or PDF File to Microsoft Word** converts PDF documents or image files to Microsoft Word
   - **Photo to Microsoft Word** converts photos of documents to Microsoft Word

As a result, a new Microsoft Word document will be created containing the text of your original document.

**Important!** When you start a built-in task, the currently selected program options are used. If you decide to change any of the options, you will need to restart the task.

### Microsoft Excel Tasks

Using the tasks on the **Microsoft Excel** tab of the **Task** window, you can easily convert images of tables to Microsoft Excel.

1. From the **Document language** drop-down list at the top of the window, select the languages of your document.
2. From the **Color mode** drop-down list, select either full-color or black-and-white mode. **Important!** Once the document is converted to black and white, you will not be able to restore the colors.
3. Select desired document options in the right-hand section of the window:
   - Document layout options
   - Select **Keep pictures** if you want to preserve the pictures in the output document
   - Select **Create separate worksheet for each page** if you want each page of the original document to be saved as a separate Microsoft Excel worksheet
4. Click the button of the task that you need:
   - **Scan to Microsoft Excel** scans a paper document and converts it to Microsoft Excel
   - **Image or PDF File to Microsoft Excel** converts PDF documents or image files to Microsoft Excel
   - **Photo to Microsoft Excel** converts photos of documents to Microsoft Excel

As a result, a new Microsoft Excel document will be created containing the text of your original document.

**Important!** When you start a built-in task, the currently selected program options are used. If you decide to change any of the options, you will need to restart the task.

### Adobe PDF Tasks

Using the tasks on the **Adobe PDF** tab of the **Task** window, you can easily convert images (e.g. scanned documents, PDF files, and image files) to PDF.
1. From the **Document language** drop-down list at the top of the window, select the languages of your document.

2. From the **Color mode** drop-down list, select either full–color or black–and–white mode. **Important!** Once the document is converted to black and white, you will not be able to restore the colors.

3. Select desired document options in the right–hand section of the window:
   - **Text and pictures only**
     This option saves only the recognized text and the pictures. The text will be fully searchable and the size of the PDF file will be small. The appearance of the resulting document may slightly differ from the original.
   - **Text over the page image**
     This option saves the background and pictures of the original document and places the recognized text over them. Usually, a PDF file saved using this option requires more disk space than a file that has been saved with the **Text and pictures only** option enabled. The resulting PDF document is fully searchable. In some cases, the appearance of the resulting document may slightly differ from the original.
   - **Text under the page image**
     This option saves the entire page image as a picture and places the recognized text underneath. Use this option to create a fully searchable document that looks virtually the same as the original.
   - **Page image only**
     This option saves the exact image of the page. This type of PDF document will be virtually indistinguishable from the original but the file will not be searchable.

4. From the **Picture** drop-down list, select the desired quality of the pictures.

5. Select either PDF or PDF/A.

6. Click the button of the task that you need:
   - **Scan to PDF** scans a paper document and converts it to PDF
   - **Image File to PDF** converts image files to PDF
   - **Photo to PDF** converts photos of documents to PDF

As a result, a new PDF document will be created and opened in a PDF viewing application.

**Important!** When you start a built–in task, the currently selected program options are used. If you decide to change any of the options, you will need to restart the task.

**Tip:** When saving recognized text in PDF, you can specify passwords to protect the document from unauthorized opening, printing, and editing. For details, see "PDF Security Settings."

### Tasks for Other Formats

Use the **Other** tab in the **Task** window to access other built–in automated tasks.

1. From the **Document language** drop–down list at the top of the window, select the languages of your document.

2. From the **Color mode** drop–down list, select either full–color or black–and–white mode. **Important!** Once the document is converted to black and white, you will not be able to restore the colors.

3. Click the button of the task that you need
   - **Scan to HTML** scans a paper document and converts it to HTML
   - **Image or PDF File to HTML** converts PDF documents or image files to HTML
   - **Scan to EPUB** scans a paper document and converts it to EPUB
   - **Image or PDF File to EPUB** converts PDF documents or image files to EPUB
o **Scan to Other Formats** scans a paper document and converts it to a format of your choice

o **Image or PDF File to Other Formats** converts PDF documents or image files to a format of your choice

As a result, a new FineReader document will be created containing the text of your original document.

**Important!** When you start a built-in task, the currently selected program options are used. If you decide to change any of the options, you will need to restart the task.

### Adding Images Without Processing

You can use the **Quick Scan**, **Quick Open** or **Scan and Save as Image** automated tasks in the **Task** window to scan or open images in ABBYY FineReader without preprocessing or OCR. This may be useful if you have a very large document and need only some of its pages recognized.

1. From the **Color mode** drop-down list, select either full–color or black–and–white mode.
   **Important!** Once the document is converted to black and white, you will not be able to restore the colors.

2. Click the automated task that you need:
   o **Quick Scan** scans a paper document and opens the images in ABBYY FineReader without image preprocessing or OCR.
   o **Quick Open** opens PDF documents and images files in ABBYY FineReader without image preprocessing or OCR.
   o **Scan and Save as Image** scans a document and saves the scans. Once the scanning is complete, an image saving dialog box will open.

As a result, the images will be added to a new FineReader document or saved in a folder of your choice.

### Creating Custom Automated Tasks (ABBYY FineReader Corporate only)

You can create your own automated tasks if you need to include processing steps that are not available in the built-in automated tasks.

1. In the **Task** window, click the **My Tasks** tab, and then click the **Create New** button.
2. In the **Task Settings** dialog box, enter a name for your task in the **Task name** box.
3. In the left-hand pane, choose what kind of FineReader document to use for the task:
   o **Create new document**
     If you choose this option, a new FineReader document will be created when you start the task. You will also need to specify which set of document options the program needs to use when processing your document: the global options specified in the program or the options which you can specify for this particular task.
   o **Select existing document**
     Select this option if you want the task to process images from an existing FineReader document. You will need to either specify a FineReader document or choose to have the program prompt you to select a document every time the task starts.
4. Choose how you will acquire images:
   - **Use current document**
     If you choose this option, the images from the active FineReader document will be processed.
   - **Open image or PDF**
     Select this option if you want the task to process images or PDF documents from a folder. You will need to either specify a folder or choose to have the program prompt you to select one every time the task starts.
   - **Scan**
     If you choose this option, you will need to scan the pages.

**Note:**

- **Use current document**
  - If images are added to a document that already contains images, only the newly added images will be processed.
- **Open image or PDF**
  - If a FineReader document to be processed contains some pages that have already been recognized and some pages that have already been analyzed, the recognized pages will not be processed again and the analyzed pages will be recognized.

Add the **Analyze** step to detect areas on the images and configure this step:
   - **Analyze the layout automatically, then adjust areas manually**
     ABBYY FineReader will analyze the images and identify the areas based on their content.
   - **Draw areas manually**
     ABBYY FineReader will ask you to draw the appropriate areas manually.
   - **Use an area template**
     Select this option if you want an existing area template to be used when the program analyzes the document. You will need to either specify a template or choose to have the program prompt you to select one every time the task starts.

For details, see "If You Are Processing a Large Number of Documents with Identical Layouts."

Add the **Read** step if you need the images to be recognized. The program will use the recognition options you specified in step 3.

**Note:** When you add the **Read** step, the **Analyze** step is added automatically.

Add a **Read** step to save the recognized text in a format of your choice, e–mail the text or images, or create a copy of the FineReader document. A task may include multiple **Read** steps:
   - **Save document**
     Here you can specify the name of the file, its format, file options and the folder where the file should be saved.

**Note:** To avoid specifying a new folder each time the task is started, select **Create a time–stamped subfolder.**

   - **Send document**
     Here you can select the application in which to open the resulting document.
   - **E–mail document**
     Here you can specify the name of the file, its format, file options, and the e–mail address to which the file should be sent.
   - **Save images**
     Here you can specify the name of the file, its format, file options, and the folder where the image file should be saved.
Note: To save all images to one file, select **Save as one multi-page image file** (applicable only to images in TIFF, PDF, JB2, JBIG2, and DCX).

- **E-mail images**
  Here you can specify the name of the file, its format, file options, and the e-mail address to which the image file should be sent.

- **Save FineReader document**
  Here you can specify the folder to which the FineReader document should be saved.

Specify what options the program should use to save the results. You can choose between the global options specified in the program at the time of saving or the options which you will specify for this particular task.

Remove any unnecessary steps from the task using the **x** button.

**Note:** Sometimes, removing one step will also cause another step to be removed. For instance, if you remove the **Analyze** step, the **Read** step will also be removed, as recognition cannot be carried out without analyzing an image.

Once you have configured all the required steps, click **Finish**.

The newly created task will appear on the **My Tasks** tab of the **Task** window. You can save your task as a file using the **Task Manager** (click **Tools > Task Manager...** to open the Task Manager).

You can also load a previously created task: on the **My Tasks** tab, click **Load from Disk** and select the file containing the task that you need.

In ABBYY FineReader you can modify, copy, delete, import, and export custom automated tasks. For details, see "Automated Tasks."

### Integration with Other Applications

ABBY FineReader 12 supports integration with Microsoft Office applications and Windows Explorer. This enables you to recognize documents when using Microsoft Outlook, Microsoft Word, Microsoft Excel and Windows Explorer.

Follow the instructions below to recognize a document when using Microsoft Word or Microsoft Excel.

1. Click the **button on the ABBYY FineReader 12 tab.**
2. In the dialog box that opens, specify the following:
   - The source of the image (a scanner or a file)
   - Document languages
   - Saving options
3. Click the **Start** button.

ABBY FineReader 12 will open and the recognized text will be sent to the Microsoft Office application.

Follow the instructions below to recognize a document when using Microsoft Outlook:

1. Open Microsoft Outlook.
2. Select a message with one or more documents attached.  
   Tip: You can select specific documents if you do not want to recognize all of the documents in the e-mail attachment.
3. On the **ABBYY FineReader 12** tab, click the **Convert Image or PDF Attachment** button.
4. In the dialog box that opens, specify the following:
   - The document's languages
   - Saving options
5. Click the **Start** button.

**Tip:** If the recognized document's appearance is significantly different from that of the source document, try using different recognition settings or specifying text areas manually. You can find more information about recognition settings in the "Tips for Improving OCR Quality" section.

To open an image or PDF file from Windows Explorer:

1. Select the file in Windows Explorer.
2. Left-click the file and then click **ABBYY FineReader 12 >Open in ABBYY FineReader 12** on the shortcut menu.

**Note:** If the format of the file you selected is not supported by ABBYY FineReader 12, its shortcut menu will not contain these items.

ABBYY FineReader 12 will start and the image from the selected file will be added to a new FineReader document. If ABBYY FineReader is already running and a FineReader document is open, the image will be added to the FineReader document.

**If the ABBYY FineReader button doesn’t appear on the Microsoft Office application toolbar or ribbon...**

If the ABBYY FineReader 12 tab doesn't appear on the Microsoft Office application ribbon/toolbar:

- Click **ABBYY FineReader 12** on the shortcut menu of the Microsoft Office application toolbar.

If the ribbon or toolbar of the Microsoft Office application does not contain the **ABBYY FineReader 12** button, FineReader 12 was not integrated with this application during installation. Integration with Microsoft office applications can be disabled when FineReader 12 is installed manually.

To enable integration:

1. On the taskbar, click the **Start** button, and then click **Control Panel > Programs and Features**.

   **Note:**
   - In Microsoft Windows XP this item is called **Add and remove programs**.
   - In Microsoft Windows 8, press **WIN + X** and then click **Programs and Features** in the menu that opens.
2. Select **ABBYY FineReader 12** from the list of installed programs and click the **Change** button.
3. Select the desired components in the **Custom Installation** dialog box.
4. Follow the instruction in the installation wizard.

The first step of the data capture process in ABBYY FineReader is providing images to the program. There are several ways to get document images:

- Scan a hardcopy document
- Take a photo of a document
- Open an existing image file or PDF document

Recognition quality depends on the quality of the image and on the scanning settings. This section contains information on scanning and taking pictures of documents and on how to remove common defects from scans and photographs.

### Scanning Paper Documents
You can scan a paper document and recognize the resulting image in ABBYY FineReader 12. Complete the following steps to scan an image.

1. Make sure that the scanner is properly connected to your computer and turn it on.

When connecting a scanner to your computer, follow the instructions in the scanner’s manual or other accompanying documentation, and make sure you install the software that comes with the scanner. Some scanners have to be turned on before the computer they are connected to.

2. Place the page you want to scan in the scanner. You can place multiple pages if your scanner is equipped with an automatic document feeder. Try to make sure that the pages in the scanner are positioned as straight as possible. The document may be converted incorrectly if the text on the scanned image is skewed too much.
3. Click the **Scan** button or click **Scan Pages**… on the **File** menu.

In the scanning dialog box, specify the scanning settings and scan the document. The resulting images will be displayed in the **Pages** window.

**Note:** If a FineReader document is already open, newly scanned pages will be appended to the end of this document. If there is no open FineReader document, a new one will be created from these pages.

**Tip:** If you need to scan documents that were printed on a regular printer, use the grayscale mode and a resolution of 300 dpi for best results.

Recognition quality depends on the quality of the hardcopy document and on the settings used when the document was scanned. Low image quality may adversely affect recognition, so specifying the correct scanning settings and taking the characteristics of the source document into account is important.

### Brightness settings
If the brightness was specified incorrectly in the scanning settings, a message prompting you to change the brightness setting will appear during recognition. Scanning some documents in black–and–white mode may require additional brightness adjustments.
Complete the following steps to change the brightness setting:

1. Click the Scan button.
2. Specify the brightness in the dialog box that opens.  
   **Note:** The standard brightness setting (50%) works in most cases.
3. Scan the image.

If the resulting image contains many defects such as letters blending together or becoming disjointed, refer to the table below for recommendations on how to get a better image.

<table>
<thead>
<tr>
<th>Problems with the image</th>
<th>Recommendations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text like this is ready for recognition and no adjustments need to be made.</td>
<td></td>
</tr>
</tbody>
</table>
| Characters are disjointed, too bright and too thin. | - Decrease the brightness to make the image darker  
                                                    - Use the grayscale scanning mode  
                                                      (brightness is adjusted automatically in this mode) |
| Characters blend together and become distorted because they are too dark and thick. | - Increase the brightness to make the image lighter  
                                                    - Use the grayscale scanning mode  
                                                      (brightness is adjusted automatically in this mode) |

What to do if you see a message prompting you to change the resolution

Recognition quality depends on the resolution of the document image. Low image resolutions (below 150 dpi) may have a negative impact on recognition quality, while images with excessively high image resolutions (over 600 dpi) do not yield any significant improvements in recognition quality and take a long time to process.

The message prompting you to change the image's resolution can appear if:

- The resolution of the image is less than 250 dpi or greater than 600 dpi.
- If the image has a non-standard resolution. For example, some faxes have a resolution of 204 by 96 dpi. For best recognition results, the vertical and horizontal resolutions of the image must be the same.

Complete the following steps to change the resolution of an image:

1. Click the Scan button.
2. Select a different resolution in the scanning dialog box.  
   **Note:** We recommend using a resolution of 300 dpi for documents that do not contain any text smaller than 10 points. Use a resolution of 400 dpi to 600 dpi for text that is 9 points or smaller.
3. Scan the image.
Tip: You can also use the Image Editor to change an image's resolution. To open the Image Editor, on the Page menu, click Edit Image...).

Scanning facing pages
When you scan facing pages of a book, both pages will appear on the same image.

To improve OCR quality, images with facing pages need to be split into two separate images. ABBYY FineReader 12 features a special mode that automatically splits such images into separate pages within the FineReader document.

Follow the instructions below to scan facing pages from a book or dual pages.

1. Open the Options dialog box (Tools > Options...) and click the Scan/Open tab.
2. Select the Split facing pages option in the General fixes group.
   Note: For best results, make sure that the pages are oriented correctly when you scan them and enable the Detect page orientation option in the Scan/Open tab of the Options dialog box.
3. Scan the facing pages.

You can access automatic processing settings by clicking the Options... button in the Open Image dialog box (File > Open PDF File or Image...) or the scanning dialog box.

You can also split facing pages manually:

1. Open the Image Editor (Pages > Edit Image...).
2. Use the tools in the Split group to split the image.

Photographing Documents
Scanning isn't the only way to acquire images of your documents. You can recognize photos of documents taken with a camera or a mobile phone. Simply take a picture of text, save it to your hard disk, and open it in ABBYY FineReader.

When taking pictures of documents, a number of factors should be kept in mind to make the photo better suited for recognition. These factors are described in detail in the sections that follow:

- Camera requirements
- Lighting
- Taking photos
- How to improve an image
Camera requirements
Your camera should meet the following requirements in order to obtain document images that can be reliably recognized.

Recommended camera characteristics

- Image sensor: 5 million pixels for A4 pages. Smaller sensors may be sufficient for taking pictures of smaller documents such as business cards.
- Flash disable feature
- Manual aperture control, i.e. availability of Av or full manual mode
- Manual focusing
- An anti–shake system or ability to use a tripod
- Optical zoom

Minimum requirements

- 2 million pixels for A4 pages.
- Variable focal distance.

Note: For detailed information about your camera, please refer to the documentation supplied with your device.

Lighting
Lighting greatly affects the quality of the resulting photo.

Best results can be achieved with bright and evenly distributed light, preferably daylight. On a bright sunny day, you can increase the aperture number to get a sharper picture.

Using a flash and additional lighting sources

- When using artificial lighting, use two light sources positioned so as to avoid shadows or glare.
- If there is enough light, turn the flash off to prevent sharp highlights and shadows. When using the flash in poor lighting conditions, be sure to take photos from a distance of approximately 50 cm.

Important! The flash must not be used to take pictures of documents printed on glossy paper. Compare an image with glare and a good quality image:
If the image is too dark

- Set a lower aperture value to open up the aperture.
- Set a higher ISO value.
- Use manual focus, as automatic focus may fail in poor lighting conditions.

Compare an image that is too dark with a good quality image:

Taking photos
To obtain good quality photos of documents, be sure to position the camera correctly and follow these simple recommendations.

- Use a tripod whenever possible.
- The lens should be positioned parallel to the page. The distance between the camera and the document should be selected so that the entire page fits within the frame when you zoom in. In most cases this distance will be between 50 and 60 cm.
- Even out the paper document or book pages (especially in the case of thick books). The text lines should not be skewed by more than 20 degrees, otherwise the text may not be converted properly.
- To get sharper images, focus on the center of the image.
Enable the anti–shake system, as longer exposures in poor lighting conditions may cause blur.

Use the automatic shutter release feature. This will prevent the camera from moving when you press the shutter release button. The use of automatic shutter release is recommended even if you use a tripod.

How to improve an image if:

- the image is too dark or its contrast is too low.
  Solution: Try to improve the lighting. If that is not an option, try setting a lower aperture value.

- the image is not sharp enough.
  Solution: Autofocus may not work properly in poor lighting or when taking pictures from a close distance. Try using brighter lighting. Use a tripod and self–timer to avoid moving the camera when taking the picture.
  If the image is only slightly blurred, try the Photo Correction tool that is available in the Image Editor. For more information, see "Editing Images Manually."

- a part of the image is not sharp enough.
  Solution: Try setting a higher aperture value. Take pictures from a greater distance at maximum optical zoom. Focus on a point between the center and the edge of the image.

- the flash causes glare.
  Solution: Turn off the flash or try using other light sources and increasing the distance between the camera and the document.

Opening an Image or PDF Document

ABBYY FineReader 12 lets you open PDF files and image files of supported formats.

Complete the following steps to open a PDF file or an image file:

1. Click the Open button on the main toolbar or click Open PDF File or Image... on the File menu.
2. Select one or more files in the dialog box that opens.
3. If you selected a file with multiple pages, you can specify the range of page you want to open.
4. Enable the Automatically process pages as they are added option if you want to automatically preprocess images.

Tip: The Options dialog lets you choose how images are preprocessed: which defects will
be removed, whether the document will be analyzed and so forth. To open the **Options** dialog box, click the **Options**… button. For more on preprocessing settings, see "Scanning and Opening Options."

**Note:** If there is a FineReader document open when you open new page images or documents, the new pages will be added to the end of this FineReader document. If no FineReader document is open, a new one will be created from the newly added pages.

**Note:** Access to some PDF files is restricted by their authors. Such restrictions include password protection, restrictions on opening the document and restrictions on copying content. When opening such files, ABBYY FineReader may request a password.

### Scanning and Opening Options

To customize the process of scanning and opening pages in ABBYY FineReader, you can:

- enable/disable automatic analysis and recognition of newly added pages
- select various image preprocessing options
- select a scanning interface

You can access these settings from dialog boxes for opening and scanning documents (if you are using the scanning interface of ABBYY FineReader 12) and on the **Scan/Open** tab of the **Options** dialog box (**Tools** > **Options**…).

**Important!** Any changes you make in the **Options** dialog box will only be applied to newly scanned/opened images.

The **Scan/Open** tab of the **Options** dialog box contains the following options:

### Automatic analysis and recognition settings

By default, FineReader documents are analyzed and recognized automatically, but you can change this behavior. The following modes are available:

- **Read page images (includes image preprocessing)**
  Any images added to a FineReader document are preprocessed automatically using settings from the **Image Processing** options group. Analysis and recognition are also performed automatically.

- **Analyze page images (includes image preprocessing)**
  Image preprocessing and document analysis are performed automatically, but recognition has to be started manually.

- **Preprocess page images**
  Only preprocessing is carried out automatically. Analysis and recognition have to be started by hand. This mode is commonly used for documents with complex structures.

If you do not want the images you add to a FineReader document to be automatically processed, clear the **Automatically process pages as they are added** option. This lets you quickly open large documents, recognize only select pages in a document and save documents as images.

### Image preprocessing options

ABBYY FineReader 12 lets you automatically remove common scan and digital photo defects.
General fixes

- **Split facing pages**
  The program will automatically split images that contain facing pages into two images containing a page each.

- **Detect page orientation**
  The orientation of pages that are added to a FineReader document will be automatically detected and corrected if necessary.

- **Deskew images**
  Skewed pages will be automatically detected and deskewed if necessary.

- **Correct trapezoid distortions**
  The program will automatically detect trapezoidal distortions and uneven text lines on digital photographs and scans of books. These defects will be corrected when appropriate.

- **Straighten text lines**
  The program will automatically detect uneven text lines on images and straighten them without correcting trapezoidal distortions.

- **Invert images**
  When appropriate, ABBYY FineReader 12 will invert an image's colors so that the image contains dark text on a light background.

- **Remove color marks**
  The program will detect and remove any color stamps and marks made in pen to facilitate the recognition of the text obscured by such marks. This tool is designed for scanned documents with dark text on a white background. Do not select this option for digital photos and documents with color backgrounds.

- **Correct image resolution**
  ABBYY FineReader 12 will automatically determine the best resolution for images, and will change the resolution of images when necessary.

Photo correction

- **Detect page edges**
  Sometimes digital photographs have borders that do not contain any useful data. The program will detect such borders and delete them.

- **Whiten background**
  ABBYY FineReader will whiten backgrounds and select the best brightness for images.

- **Reduce ISO noise**
  Noise will be automatically removed from photographs.

- **Remove motion blur**
  The sharpness of blurry digital photos will be increased.

**Note:** You can disable all of these options when scanning or opening document pages and still apply any desired preprocessing in the Image Editor. For details, see "Preprocessing Images."

Scanning interfaces

By default, ABBYY FineReader uses its own scanning interface. The scanning dialog box contains the following options:

- Resolution, Scanning mode, and Brightness
- Paper Settings
- Image Processing
  **Tip:** You can choose which preprocessing features to enable, which defects to remove, and whether the document should be automatically analyzed and recognized. To do so, enable
the **Automatically process pages as they are added** option and click the **Options...** button.

- Multi-page Scanning:
  - Use automatic document feeder (ADF)
  - Duplex scanning
  - Set the page scanning delay in seconds

If the scanning interface of ABBYY FineReader 12 is incompatible with your scanner, you can use your scanner's native interface. The scanner's documentation should contain descriptions of this dialog box and its elements.

**Image Preprocessing**

Distorted text lines, skew, noise, and other defects commonly found in scanned images and digital photos can lower recognition quality. ABBYY FineReader can remove these defects automatically, and also lets you remove them manually.

**Automatic image preprocessing**

ABBYY FineReader has several image preprocessing features. If these features are enabled, the program automatically determines how an image can be improved based on its type and applies any necessary enhancements: removes noise, corrects skew, straightens text lines, and corrects trapezoidal distortions.

**Note:** These operations may take a significant amount of time.

Complete the steps below if you want ABBYY FineReader 12 to automatically preprocess all images that are opened or scanned.

1. Open the **Options** dialog box (**Tools >Options...**).
2. Click the **Scan/Open** tab and make sure that the **Automatically process pages as they are added** option in the **General** group is enabled and the necessary operations are selected in the **Image preprocessing** group.

**Note:** Automatic image preprocessing can also be enabled and disabled in the **Open Image** dialog box (**File >Open PDF File or Image...**) and in the scanning dialog box.

**Editing images manually**

You can disable automatic preprocessing and edit images manually in the Image Editor.

Follow the instructions below to edit an image manually:

1. Open the Image Editor by clicking **Edit Image...** on the **Page** menu.
The left–hand part of the **IMAGE EDITOR** contains the page of the FineReader document that was selected when you opened the Image Editor. The right–hand part contains multiple tabs with tools for editing images.

2. Select a tool and make the desired changes. Most of the tools can be applied to selected pages or to all pages in the document. You can select pages using the **Selection** drop–down list or in the **Pages** window.

3. Click the **Exit Image Editor** button after you are done editing the image.

The image editor contains the following tools:

- **Recommended Preprocessing** The program automatically determines which adjustments need to be made to the image. Adjustments that may be applied include noise and blur removal, color inversion to make the background color light, skew correction, straightening of text lines, correction of trapezoidal distortion, and trimming of image borders.
- **Deskew** Corrects image skew.
- **Straighten Text Lines** Straightens any curved text lines on the image.
- **Photo Correction** Tools in this group let you straighten text lines, remove noise and blur, and turn the document's background color into white.
• **Correct Trapezoid Distortion** Corrects trapezoidal distortions and removes image edges that don't contain any useful data. When this tool is selected, a blue grid appears on the image. Drag the grid's corners to the corners of the image. If you do this correctly, the grid's horizontal lines will be parallel to the text lines. Now click the **Correct** button.

• **Rotate & Flip** Tools in this group let you rotate images and flip them vertically or horizontally to get the text on the image facing in the right direction.

• **Split** Tools in this group let you split the image into parts. This can be helpful if you are scanning a book and need to split facing pages.

• **Crop** Removes image edges that don't contain any useful information.

• **Invert** Inverts image colors. This can be useful if you're dealing with non–standard text coloring (light text on a dark background).

• **Resolution** Changes image resolution.

• **Brightness & Contrast** Changes the brightness and contrast of the image.

• **Levels** This tool lets you adjust the color levels of the images by changing the intensity of shadows, light, and halftones.

  To raise the contrast of an image, move the left and right sliders on the **Input levels** histogram. The left slider sets the color that will be considered to be the blackest part of the image, and the right slider sets the color that will be considered to be the whitest part of the image. Moving the middle slider to the right will darken the image, and moving it to the left will lighten the image.

  Adjust the output level slider to decrease the contrast of the image.

• **Eraser** Removes a part of the image.

• **Remove Color Marks** Removes any color stamps and marks made in pen to facilitate the recognition of the text obscured by such marks. This tool is designed for scanned documents with dark text on a white background. Do not use this tool for digital photos and documents with color backgrounds.
Recognizing Documents

ABBYY FineReader uses Optical Character Recognition (OCR) technologies to convert document images into editable text. Prior to OCR, the program analyzes the structure of the entire document and detects the areas that contain text, barcodes, images, and tables. OCR quality can be improved by selecting the correct document language, reading mode and print type prior to recognition.

By default, FineReader documents are recognized automatically. The current program settings are used for automatic recognition.

Tip: You can disable automatic analysis and OCR for newly added images on the Scan/Open tab of the Options dialog box (Tools > Options...).

In some cases, the OCR process can be started manually. For example, if you disabled automatic recognition, selected areas on an image manually, or changed the following settings in the Options dialog box (Tools > Options...):

- the recognition language on the Document tab
- the document type on the Document tab
- the color mode on the Document tab
- the recognition options on the Read tab
- the fonts to use on the Read tab

To launch the OCR process manually:

- Click the Read button on the main toolbar, or
- Click Read Document on the Document menu

Tip: To recognize the selected area or page, use the appropriate options on the Page and Area menus, or use the shortcut menu.

What Is a FineReader Document?

While working with the program, you can save your interim results in a FineReader document so that you can resume your work where you left off. A FineReader document contains the source images, the text that has been recognized on the images, your program settings, and any user patterns, languages or language groups that you have created in order to recognize the text on the images.

Working with an FineReader document:

- Opening a FineReader document
- Adding images to a FineReader document
- Removing a page from a document
- Saving documents
- Closing a document
- Splitting FineReader documents
- Ordering pages in a FineReader document
- Document properties
- Patterns and languages
Opening a FineReader document
When you start ABBYY FineReader, a new FineReader document is created. You can use this document or open an existing one.

To open an existing FineReader document:

1. On the File menu, click Open FineReader Document…
2. Select the desired document in the dialog box that opens.

**Note:** When you open a FineReader document that was created in an earlier version of the program, ABBYY FineReader will try to convert it to the current version of the FineReader document format. This process is irreversible, and you will be prompted to save the converted document under a different name. Recognized text from the old document will not be carried over to the new document.

**Tip:** If you want the last document you worked on to be opened when you start ABBYY FineReader, select the Open the last used FineReader document when the program starts option on the Advanced tab of the Options dialog box (click Tools > Options… to open the dialog box).

You can also open a FineReader document from Windows Explorer by right–clicking it and then clicking Open in ABBYY FineReader 12. FineReader documents have the 📝 icon.

Adding images to a FineReader document

1. On the File menu, click Open PDF File or Image…
2. Select one or more image files in the dialog box that opens and click Open. The image will be added to the end of the open FineReader document, and its copy will be saved in the document's folder.

You can also add images from Windows Explorer to a FineReader document. Right–click an image in Windows Explorer and then click Open in ABBYY FineReader on the shortcut menu. If a FineReader document is open when you do so, the images will be added to the end of this document. If this is not the case, a new FineReader document will be created from the images.

Scans can also be added. For details, see "Scanning Paper Documents."

Removing a page from a document

- Select a page in the Pages window and press the Delete key, or
- On the Page menu, click Delete Page from Document, or
- Right–click the selected page and click Delete Page from Document.

You can select and delete more than one page in the Pages window.

Saving documents

1. On the File menu, click Save FineReader Document…
2. Specify the path to the folder in which you want to save the document and the document's name in the dialog box that opens.
Important! When you save a FineReader document, any user patterns and languages that were created when you were working with this document are saved in addition to page images and text.

Closing a document

- To close the entire document, click Close FineReader Document on the File menu.

Splitting FineReader documents

When processing large numbers of multi-page documents, it is often more practical to scan all the documents first and only then analyze and recognize them. However, to preserve the original formatting of each paper document correctly, ABBYY FineReader must process each of them as a separate FineReader document. ABBYY FineReader includes tools for grouping scanned pages into separate documents.

To split a FineReader document into several documents:

1. On the File menu, click Split FineReader Document… or select pages in the Pages pane, right-click the selection, and then click Move Pages to New Document…
2. In the dialog box that opens, create the necessary number of documents by clicking the Add document button.
3. Move pages from the Pages window into their appropriate documents displayed in the New Documents pane using one of the following three methods:
   - Select pages and drag them with the mouse;
   - Click the Move button to move the selected pages into the current document displayed in the New Documents pane or click the Return button to return them to the Pages window.
   - Use keyboard shortcuts: press Ctrl+Right Arrow to move selected pages from the Pages window to the selected document in the New Document pane, and Ctrl+Left Arrow or Delete to move them back.
4. Once you are finished moving pages into the new FineReader documents, click the Create All button to create all documents at once or click the Create button in each of the documents individually.

Tip: You can also drag–and–drop selected pages from the Pages pane into any other ABBYY FineReader window. A new FineReader document will be created for these pages.

Ordering pages in a FineReader document

1. Select one or more pages in the Pages window.
2. Right–click the selection and then click Reorder Pages… on the shortcut menu.
3. In the Reorder Pages dialog box, choose one of the following:
   - Reorder pages (cannot be undone)
     This changes all page numbers successively, starting with the selected page.
   - Restore original page order after duplex scanning
     This option restores the original page numbering of a document with double–sided pages if you used a scanner with an automatic feeder to first scan all the odd–numbered pages and then all the even–numbered pages. You can choose between the normal and the reverse order for the even–numbered pages.

Important! This option will only work if 3 or more consecutively numbered pages
are selected.

- **Swap book pages**  
  This option is useful if you scan a book written in a left–to–right script and split the facing pages, but fail to specify the correct language.

  **Important!** This option will only work for 2 or more consecutively numbered pages, including at least 2 facing pages.

**Note:** To cancel this operation, select **Undo last operation**.

4. Click **OK**.

The order of the pages in the **Pages** window will change to reflect the new numbering.

**Note:**

1. To change the number of one page, click its number in the **Pages** window and enter the new number in the field.
2. In the **Thumbnails** mode, you can change page numbering simply by dragging selected pages to the desired place in the document.

**Document properties**

Document properties contain information about the document (the extended title of the document, author, subject, key words, etc). Document properties can be used to sort your files. Additionally, you can search for documents by their properties and edit the properties of a document.

When recognizing PDF documents and certain types of image files, ABBYY FineReader will export the properties of the source document. You can then edit these properties.

To add or modify document properties:

- Click **Tools > Options**...
- Click the **Document** tab, and in the **Document properties** group, specify the title, author, subject and key words.

**Patterns and languages**

You can save pattern and language settings and load settings from files.

To save patterns and languages to a file:

1. Open the **Options** dialog box (**Tools > Options**) and then click the **Read** tab.
2. Under **User patterns and languages**, click the **Save to File**... button.
3. In the dialog box that opens, type in a name for your file and specify a storage location.

This file will contain the path to the folder where user languages, language groups, dictionaries, and patterns are stored.

To load patterns and languages:

1. Open the **Options** dialog box (**Tools > Options**) and then click the **Read** tab.
2. Under **User patterns and languages**, click the **Load from File...** button.
3. In the **Load Options** dialog box, select the file that contains the desired user patterns and languages (it should have the extension *.fbt) and click **Open**.

**Document Features to Consider Prior to OCR**
The quality of images has a significant impact on recognition quality. This section explains what factors you should take into account before recognizing images.

- Document languages
- Print type
- Print quality
- Color mode

**Document languages**
ABBYY FineReader recognizes both single- and multi-language documents (e.g. written in two or more languages). For multi-language documents, you need to select several recognition languages.

To specify an OCR language for your document, in the **Document Language** drop-down list on the main toolbar or in the **Task** window, select one of the following:

- **Autoselect**
  ABBYY FineReader will automatically select the appropriate languages from the user-defined list of languages. To modify this list:
  1. Select **More languages...**
  2. In the **Language Editor** dialog box, select the ** Automatically select document languages from the following list** option.
  3. Click the **Specify...** button.
  4. In the **Languages** dialog box, select the desired languages.

- **A language or a combination of languages**
  Select a language or a language combination. The list of languages includes recently used recognition languages, as well as English, German, and French.

- **More languages...**
  Select this option if the language you need is not visible in the list.

In the **Language Editor** dialog box, select the **Specify languages manually** option and then select the desired language or languages by checking the appropriate boxes. If you often use a particular language combination, you can create a new group for these languages.

If a language is not in the list, it is either:

1. not supported by ABBYY FineReader, or
2. not supported by your copy of the software.

   The complete list of languages available in your copy can be found in the **Licenses** dialog box (Help > About... > License Info).

In addition to using built-in languages and language groups, you can create your own. For details, see "If the Program Fails to Recognize Some of the Characters."
Print type
Documents may be printed on various devices such as typewriters and fax machines. OCR quality can be improved by selecting the correct Document type in the Options dialog box.

For most documents, the program will detect the print type automatically. For automatic print type detection, the Auto option must be selected under Document type in the Options dialog box (Tools > Options…). You can process the document in full–color or black–and–white mode.

You may also choose to manually select the print type as needed.

Tip: After recognizing typewritten texts or faxes, be sure to select Auto before processing regular printed documents.

Print quality
Poor–quality documents with "noise" (i.e. random black dots or speckles), blurred and uneven letters, or skewed lines and shifted table borders may require specific scanning settings.

Poor–quality documents are best scanned in grayscale. When scanning in grayscale, the program will select the optimal brightness value automatically.
The grayscale scanning mode retains more information about the letters in the scanned text to achieve better OCR results when recognizing documents of medium to poor quality. You can also correct some of the defects manually using the image editing tools available in the Image Editor. For details, see "Image Preprocessing."

**Color mode**

If you do not need to preserve the original colors of a full–color document, you can process the document in black–and–white mode. This will greatly reduce the size of the resulting FineReader document and speed up the OCR process. However, processing low–contrast images in black and white may result in poor OCR quality. We also do not recommend black and white processing for photos, magazine pages, and texts in Chinese, Japanese, and Korean.

**Note:** You can also speed up recognition of color and black–and–white documents by selecting the **Fast reading** option on the **Read** tab of the **Options** dialog box. For more about the recognition modes, see OCR Options.

To select a color mode:

- Use the **Color mode** drop–down list in the **Task** dialog box or
- Select one of the options under **Color mode** on the **Document** tab of the **Options** dialog box (**Tools > Options...**).

**Important!** Once the document is converted to black–and–white, you will not be able to restore the colors. To get a color document, open the file with color images or scan the paper document in color mode.

**OCR Options**

Selecting the right OCR options is important if you want fast and accurate results. When deciding which options you want to use, you should consider not only the type and complexity of your document, but also how you intend to use the results. The following groups of options are available:

- Reading mode
- Detect structural elements
- Training
- User patterns and languages
- Fonts
- Barcodes

You can find the OCR options on the **Read** tab of the **Options** dialog box (**Tools > Options...**).

**Important!** ABBYY FineReader automatically recognizes any pages you add to a FineReader document. The currently selected options will be used for recognition. You can turn off automatic analysis and OCR of newly added images on the **Scan/Open** tab of the **Options** dialog box (**Tools > Options...**).

**Note:** If you change the OCR options after a document has been recognized, run the OCR process again to recognize the document with the new options.
Reading mode
There are two reading modes in ABBYY FineReader 12:

- **Thorough reading**
  In this mode, ABBYY FineReader analyzes and recognizes both simple documents and documents with complex layouts, even those with text printed on a colored background and documents with complex tables (including tables with white grid lines and tables with color cells).
  Note: Compared to the **Fast** mode, the **Thorough** mode takes more time but ensures better recognition quality.

- **Fast reading**
  This mode is recommended for processing large documents with simple layouts and good quality images.

Detect structural elements
Select the structural elements you want the program to detect: headers and footers, footnotes, tables of contents and lists. The selected elements will be clickable when the document is saved.

Training
Recognition with training is used to recognize the following types of text:

- Text with decorative elements
- Texts with special symbols (e.g. uncommon mathematical symbols)
- Large volumes of text from low-quality images (over 100 pages)

The **Read with training** option is disabled by default. Enable this option to train ABBYY FineReader when recognizing text.

You can use built-in or custom patterns for recognition. Select one of the options under **Training** to choose which patterns you want to use.

User patterns and languages
You can save and load user pattern and language settings.

Fonts
Here you can select the fonts to be used when saving recognized text.

- To select fonts:
  1. Click the **Fonts...** button.
  2. Select the desired fonts and click **OK**.

Barcodes
If your document contains barcodes and you wish them to be converted into strings of letters and digits rather than saved as pictures, select **Look for barcodes**. This feature is disabled by default.

Working with Complex-Script Languages
With ABBYY FineReader, you can recognize documents in Arabic, Hebrew, Yiddish, Thai, Chinese, Japanese, and Korean. Some additional considerations must be taken into account
when working with documents in Chinese, Japanese or Korean and documents in which a combination of CJK and European languages is used.

- Installing language support
- Recommended fonts
- Disabling automatic image processing
- Recognizing documents written in more than one language
- If non–European characters are not displayed in the Text window
- Changing the direction of recognized text

Installing language support
To be able to recognize texts written in Arabic, Hebrew, Yiddish, Thai, Chinese, Japanese, and Korean, you may need to install these languages.

Microsoft Windows 8, Windows 7, and Windows Vista support these languages by default.

To install new languages in Microsoft Windows XP:

1. Click **Start** on the taskbar.
2. Click **Control Panel > Regional and Language Options**.
3. Click the **Languages** tab and select the following options:
   - **Install files for complex script and right–to–left languages (including Thai)** to enable support for Arabic, Hebrew, Yiddish, and Thai
   - **Install files for East Asian languages** to enable support for Japanese, Chinese, and Korean
4. Click **OK**.

Recommended fonts
Recognition of text in Arabic, Hebrew, Yiddish, Thai, Chinese, Japanese, and Korean may require the installation of additional fonts in Windows. The table below lists the recommended fonts for texts in these languages.

<table>
<thead>
<tr>
<th>OCR Language</th>
<th>Recommended font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arabic</td>
<td>Arial™ Unicode™ MS*</td>
</tr>
<tr>
<td>Hebrew</td>
<td>Arial™ Unicode™ MS*</td>
</tr>
<tr>
<td>Yiddish</td>
<td>Arial™ Unicode™ MS*</td>
</tr>
<tr>
<td></td>
<td>Aharoni</td>
</tr>
<tr>
<td></td>
<td>David</td>
</tr>
<tr>
<td>Thai</td>
<td>Levenim mt</td>
</tr>
<tr>
<td></td>
<td>Miriam</td>
</tr>
<tr>
<td></td>
<td>Narkisim</td>
</tr>
</tbody>
</table>
Rod

Arial™ Unicode™ MS*

SimSun fonts
such as: SimSun (Founder Extended), SimSun-18030, NSimSun.

Chinese (Simplified), Simhei
Chinese (Traditional), YouYuan
Japanese, Korean, PMingLiU
Korean (Hangul) MingLiU

Ming(for–ISO10646)

STSong

* This font is installed together with Microsoft Windows XP and Microsoft Office 2000 or later.

The sections below contain advice on improving recognition accuracy.

Disabling automatic processing
By default, any pages you add to a FineReader document are automatically recognized.

However, if your document contains text in a CJK language combined with a European
language, we recommend disabling automatic page orientation detection and using the
dual page splitting option only if all of the page images have the correct orientation (e.g.,
they were not scanned upside down).

The Detect page orientation and Split facing pages options can be enabled and
disabled on the Scan/Open tab of the Options dialog box.

Note: To split facing pages in Arabic, Hebrew, or Yiddish, be sure to select the
corresponding recognition language first and only then select the Split facing pages
option. This will ensure that the pages are arranged in the correct order. You can also
restore the original page numbering by selecting the Swap book pages option. For
details, see "What Is a FineReader Document?"

If your document has a complex structure, we recommend disabling automatic analysis and
OCR for images and performing these operations manually.

To disable automatic analysis and OCR:

1. Open the Options dialog box (Tools > Options...).
2. Clear the Automatically process pages as they are added option on the Scan/Open
   tab.
3. Click OK.

Recognizing documents written in more than one language
The instructions below are provided as an example and explain how to recognize a
document that contains both English and Chinese text. Documents that contain other
languages can be recognized in a similar manner.
1. On the main toolbar, select **More languages...** from the **Document Languages** drop-down list. Select **Specify languages manually** from the **Language Editor** dialog box and select Chinese and English from the language list.

2. Scan or open the images.

3. If the program fails to detect all of the areas on an image:
   - Specify areas manually using area editing tools.
   - Specify any areas that only contain one language. To do so, select them and specify their language in the **Area Properties** pane.
     Important! The language can only be specified for areas of the same type. If you selected areas of different types, such as **Text** and **Table**, you will not be able to specify a language.
   - If necessary, select the text direction from the **Orientation** drop-down list (for details, see If Vertical or Inverted Text Is Not Recognized).
   - For texts in CJK languages, the program provides a selection of the text directions in the **Direction of CJK text** drop-down list (for details, see If Vertical or Inverted Text Is Not Recognized).

4. Click the **Read** button on the main toolbar.

### If non–European characters are not displayed in the Text window

If text in a CJK language is displayed incorrectly in the Text window, you may have selected the **Plain text** mode.

To change the font used in **Plain text** mode:

1. Open the **Options** options dialog box (**Tools > Options...**).
2. Click the **View** tab.
3. Select **Arial Unicode MS** from the **Font used to display plain text** drop-down list.
4. Click **OK**.

If this did not help and text in the Text window is still displayed incorrectly, see "Incorrect Font Is Used or Some Characters Are Replaced with "?" or "□"."

### Changing the direction of recognized text

ABBYY FineReader detects text direction automatically, but you can also specify text direction manually.

1. Select one or more paragraphs in the Text window.
2. Click the button on the toolbar of the Text window.

**Note:** You can use the **Direction of CJK text** drop-down list in the Image window to specify the direction of text prior to recognition. See "If Vertical or Inverted Text Is Not Recognized" for details.
Tips for Improving OCR Quality

This section provides advice on selecting the OCR options that best match the structure of your document and on choosing the right settings to handle non-standard situations.

- If the Complex Structure of a Paper Document Is Not Reproduced
- If Areas Are Detected Incorrectly
- If You Are Processing a Large Number of Documents with Identical Layouts
- If a Table Is Not Detected
- If a Picture Is Not Detected
- Adjusting Area Properties
- Incorrect Font Is Used or Some Characters Are Replaced with "?" or "□"
- If Your Printed Document Contains Non-Standard Fonts
- If Your Text Contains Too Many Specialized or Rare Terms
- If the Program Fails to Recognize Some of the Characters
- If Vertical or Inverted Text Is Not Recognized
- If a Barcode Is Not Detected

If the Complex Structure of a Paper Document Is Not Reproduced

Before running the document recognition process, ABBYY FineReader conducts an analysis of the logical structure of the document and detects areas containing text, pictures, tables, and barcodes. The program then relies on this analysis to identify the areas and the order in which they are recognized. This information helps recreate the formatting of the original document.

By default, ABBYY FineReader will analyze documents automatically. However, in the case of very complex formatting some areas may be detected incorrectly and you may wish to correct them manually.

Use the following tools and commands to correct areas:

- Shortcut menu commands available by right-clicking the selected area in the Image window or the Zoom window.
- Commands on the Area menu.

Restart the OCR process after making the desired adjustments.

Recognition settings, area properties and saving settings also have an effect on how well the layout of the original document is retrained. For details, see the following sections: "OCR Options," "Adjusting Area Properties," and "Saving OCR Results."

If Areas Are Detected Incorrectly

ABBYY FineReader analyzes page images before recognition and detects different types of areas on these images, such as Text, Picture, Background Picture, Table, and Barcode areas. This analysis determines which areas will be recognized and in what order. In the user interface, different area types are distinguished by the colors of their borders.
If you click on an area, it will be highlighted and will become active. You can also navigate areas by pressing the Tab key. The areas' numbers determine the order in which they are selected when the Tab key is pressed. By default, these area numbers are not visible in the Image window, and only appear if the Order Areas tool is selected.

The tools for drawing and editing areas manually can be found in the Image window and on the pop–up toolbars of the Text, Picture, Background Picture, and Table areas (pop–up toolbars appear next to the active area).

Important! After you have finished editing the areas, run the OCR process again.

You can use area editing tools to:

- Create a new area
- Adjust area borders
- Add or remove parts of areas
- Select one or more areas
- Move areas
- Reorder areas
- Delete areas
- Change the orientation of text in an area
- Change the color of area borders

Creating a new area

1. Click a tool in the Image window:

- draws a recognition area
- draws a Text area
- draws a Picture area
- draws a Background Epicure area
- draws a Table area

2. Hold down the left mouse button and move the mouse pointer to draw an area.

New areas can be drawn without selecting a tool from the Image window toolbar. You can simply draw an area on the image using one of the following key combinations:

- Ctrl+Shift draws a Text area
- Alt+Shift draws a Picture area
- Ctrl+Alt draws a Table area
- Ctrl+Shift+Alt draws a Barcode area

You can change the type of an area. Right–click the selected area, click Change Area Type on the shortcut menu, and then click the desired area type.
Adjusting area borders

1. Place the mouse cursor on the area border.
2. Left-click and drag in the desired direction.

**Note:** You can simultaneously adjust the vertical and horizontal borders of an area by placing the mouse pointer on a corner of the area.

Adding/removing area parts

1. Select the \[ \text{ } / \text{ } \] tool on the pop-up toolbar of a Text, Picture or Background Picture area.
2. Place the mouse cursor inside the area and select a part of the image. This segment will be added to or deleted from the area.
3. Adjust the area border, if necessary.

**Note:**

1. These tools may only be applied to Text, Picture or Background Picture areas. You cannot add or delete a segment in a Table or Barcode area.
2. Area borders can also be adjusted by adding sizing handles. The resulting segments can be dragged in any direction using the mouse. To add a new sizing handle, place the cursor on the desired point on the border while holding down Ctrl+Shift (this switches the pointer to crosshairs) and click. A new sizing handle will appear on the area border.

Selecting one or more areas

- Select the \[ \text{ } , \text{ } , \text{ } , \text{ } , \text{ } , \text{ } \] or \[ \text{ } \] tool on the Image window toolbar and click the desired areas while holding down the Ctrl key. To cancel the selection, click the selected area once again.

Moving an area

- Select an area and move it while holding down the Ctrl key.

Reordering areas

1. Click \[ \text{ } \] on the toolbar or click Order Areas on the Area menu.
2. Select the areas in the order desired for the output document.

**Note:** The areas are automatically numbered from left to right during automatic page analysis, regardless of the direction of the text on the image.

Deleting an area

- Select the areas you want to delete and then press the Delete key.
- Select the areas you want to delete, right-click one of them, and then click Delete on the shortcut menu.
- Select the \[ \text{ } \] tool and click the area you want to delete.
To delete all areas:

- Click **Delete All Areas and Text** on the shortcut menu of the **Image**.

**Important!** Deleting an area from an image that has already been recognized will also delete the corresponding fragment in the **Text** window.

### Changing text orientation

- Right-click an area, click **Properties** on its shortcut menu to open the **Area Properties** pane, and then select the desired text orientation from the **Orientation** drop-down list.

For more information about editing the text properties of text areas, see "Adjusting Text Area Properties."

### Changing area border colors

1. Open the **Options** dialog box (**Tools > Options...**) and then click the **View** tab.
2. Select the area type under **Appearance** and choose a color on the **Color** palette.

### If You Are Processing a Large Number of Documents with Identical Layouts

If you are processing a large number of documents with identical layouts (e.g. forms or questionnaires), analyzing the layout of every page will be very time consuming. To save time, you can analyze only one document in a set of similar documents and save the detected areas as a template. Then you can use this template for the other documents in the set.

**To create an area template:**

1. Open an image and either let the program analyze the layout automatically or draw the areas manually.
2. On the **Area** menu, click **Save Area Template...** In the saving dialog box, provide a name for your template and click **Save**.

**Important!** To be able to use an area template, you must scan all the documents in the set using the same resolution value.

**Applying an area template:**

1. In the **Pages** window, select the pages to which you wish to apply an area template.
2. On the **Area** menu, click **Load Area Template...**
3. In the **Open Area Template** dialog box, select the desired area template (area template files have the *.blk extension).
4. In the same dialog box, next to **Apply to**, select **Selected pages** to apply the template to the selected pages.

**Note:** Select **All pages** to apply the template to all the pages in the current FineReader document.

5. Click the **Open** button.
If a Table Is Not Detected

Table areas mark tables or text fragments arranged in a tabular form. If the program fails to detect a table automatically, use the **Table** tool to draw a table area around the table.

1. Select the **Table** tool on the toolbar at the top of the **Image** window and use the mouse to draw a rectangle around the table on your image.
2. Right-click the table and then click **Analyze Table Structure** on the shortcut menu, or click the button on the pop-up toolbar of the **Table** area.
3. Use the pop-up toolbar, the shortcut menu of the table area, or the commands on the **Area** menu to edit the results.
4. Run the OCR process again.

You can change the type of an area that has already been recognized. To change the type of an area to **Table**, right-click the area, and then click **Change Area Type** > **Table** on the shortcut menu.

If ABBYY FineReader failed to correctly detect the rows and columns in a table automatically, you can adjust the layout manually and run the OCR process again.

- Use the commands on the **Area** menu or the commands on the shortcut menu of a Table area to:
  
  **Analyze Table Structure** (automatically analyzes the structure of the table and saves you the trouble of drawing vertical and horizontal separators manually);
  
  **Split Cells, Merge Cells** and **Merge Rows** (allows you to correct any wrongly identified rows or columns)

- Use the pop-up toolbar of the selected table to: Add a horizontal or vertical separator, delete table separators, analyze table structure, split table cells, or merge table cells or rows (click the **Table** area and then click the appropriate tool on the pop-up toolbar: ![Table Tools](image).)

**Tip:** Click the **Table** tool on the pop-up toolbar to select objects.

**Notes:**

1. The cell splitting command can only be applied to table cells that were previously merged.
2. To merge or split table cells or rows, select them on the image and then choose the appropriate tool or menu command.
3. If the table contains vertical text cells, you may need to change the text properties first.
4. If the table cells only contain an image, select the **Treat selected cells as picture** option on the **Area Properties** pane (right-click the area and then click **Properties** on the shortcut menu).
   If the cell contains a combination of images and text, select the image to turn it into a dedicated area inside the cell.
If a Picture Is Not Detected

**Picture** areas mark the pictures contained in your document. You can also use Picture areas if you do not want a text fragment to be recognized. If the program fails to detect a picture automatically, use the **Picture** tool to draw a picture area around the picture manually.

1. On the toolbar at the top of the **Image** window, select the 🔄 tool and then use the mouse to draw a rectangle around the picture on your image.
2. Run the OCR process gain.

If there is text printed over a picture in your document, draw a **Background Picture** area around the picture.

1. In the **Image** window, select the 🔄 tool on the toolbar and draw a frame around the picture.
   **Note:** If you do not see this tool on the toolbar, add it. See Toolbars for detailed instructions.
2. Start the OCR process.

You can change an existing area to Picture or Background Picture. Right-click the area and then click **Change Area Type To > Picture** or **Change Area Type To > Background Picture**.

If a Barcode Is Not Detected

**Barcode** areas mark the barcodes contained in a document. If your document contains a barcode that you would like to render as a sequence of letters and digits rather than as an image, select the barcode and change the area type to **Barcode**.

**Note:** Barcode recognition is disabled by default. To enable barcode recognition, click **Tools > Options…**, click the **Read** tab, and select the Look for barcodes option.

To draw a barcode area and recognize it:

1. Hold **Ctrl+Shift+Alt** and use the mouse to select a barcode in the **Image** window or in the **Zoom** window.
2. Run the OCR process.

Supported barcode types:

- Code 3 of 9
- Check Code 3 of 9
- Code 3 of 9 without asterisk
- Codabar
- Code 93
- Code 128
- EAN 8
- EAN 13
- IATA 2 of 5
- Interleaved 2 of 5
- Check Interleaved 2 of 5
- Matrix 2 of 5
- Postnet
• Industrial 2 of 5
• UCC-128
• UPC-A
• UPC-E
• PDF417
• Aztec Code
• Data Matrix
• QR code
• Patch code

Note: The default barcode type is **Autodetect**, which means that barcode types are to be detected automatically. However, not all barcode types can be detected automatically, and sometimes you may need to select the appropriate type manually on the **Area Properties** pane.

ABYY FineReader can automatically detect the following types of barcode: Code 3 of 9, Code 93, Code 128, EAN 8, EAN 13, Postnet, UCC–128, UPC–E, PDF417, UPC–A and QR code.

**Adjusting Area Properties**

When performing automatic document analysis, ABBYY FineReader detects **different area types** on document pages (such as tables, pictures, text and barcodes). The program also analyzes the document structure and identifies headings and other layout elements such as headers and footers, images and diagram captions, etc.

You can manually change incorrectly defined properties in some **Text** and **Table** areas.

1. Select the area in the **Image** window or the **Zoom** window and adjust the properties in the **Area Properties** pane of the **Image** window.

The **Area Properties** pane lets you set the following properties:

- **Language**. For details, see "Document Features to Consider Prior to OCR."
- **Function** displays the function of the text, i.e. header or footer, footnote, etc. (applies only to **Text** areas).
- **Orientation**. "For details, see If Vertical or Inverted Text Is Not Recognized."
- **Print type**. For details, see "Document Features to Consider Prior to OCR."
- **Inversion**. For details, see "If Vertical or Inverted Text Is Not Recognized."
- **Direction of CJK text**. For details, see "Working with Complex–Script Languages."

Note:

- Use ‹/› buttons to navigate left and right along the properties pane if the **Image** window is not wide enough to display the entire properties pane.
- Some of the text properties can be modified using the shortcut menu that becomes available when you right–click a **Text** area.

Run the OCR process again after making the necessary changes.
Incorrect Font Is Used or Some Characters Are Replaced with "?" or "□"
If you see "?" or "□" replacing letters in the Text window, check to see if the fonts selected to display the recognized text contain all the characters used in your text.

You can change the font in the recognized text without launching the OCR process again.

To change the font in a short document:

1. Select a text fragment where some characters are displayed incorrectly.
2. Right-click the selection and then click Properties on the shortcut menu.
3. On the Text Properties pane, select the desired font. The font in the selected text fragment will change accordingly.

To change the font in a long document where styles are used:

1. On the Tools menu, click Style Editor....
2. In the Style Editor dialog box, select the desired style and change its font.
3. Click OK. The font in all the text fragments using this style will change accordingly.

Important! If a FineReader document was recognized or edited on another computer, the text in the document may be displayed incorrectly on your computer. If this is the case, make sure that all the fonts used in this document are installed on your machine.

If Your Printed Document Contains Non–Standard Fonts
The Training mode improves OCR quality on documents with decorative fonts or documents containing special characters (e.g. mathematical symbols).

Note: It is not advisable to use the training mode in other cases, as the gains in recognition quality will be insignificant compared to the time and effort you will spend on training.

In Training mode, a user pattern is created, which can be used when performing OCR on the entire text.

- Using user patterns
- Creating and training a user pattern
- Selecting a user pattern
- Editing a user pattern

Using user patterns
To use a pattern to recognize a document:

1. Open the Options dialog box (Tools > Options...) and then click the Read tab.
2. Under Training, select the Use only user pattern option.

Note: If you select Use built–in and user patterns, ABBYY FineReader 12 will use both the user patterns and its factory preset patterns for OCR.

3. Click the Pattern Editor... button.
4. In the Pattern Editor dialog box, select the desired pattern and then click OK.
5. In the ABBYY FineReader main window, click the **Read** button.

Creating and training a user pattern
To train a user pattern to recognize new characters and ligatures:

1. Open the **Options** dialog box (Tools > Options…) and then click the **Read** tab.
2. Under **Training**, select **Use built-in and user patterns** or **Use only user pattern**.
3. Select the **Read with training** option.
4. Click the **Pattern Editor…** button.
   **Note:** Pattern training is not supported for Asian languages.
5. In the **Pattern Editor** dialog box, click **New**…
6. The **Create Pattern** dialog box will open. Type the name of the user pattern and click **OK**.
7. Close the **Pattern Editor** and the **Options** dialog box by clicking the **OK** button in each.
8. On the toolbar at the top of the **Image** window, click **Read**.
   Now if ABBYY FineReader encounters an unknown character, this character will be displayed in a **Pattern Training** dialog box.

9. **Teach the program to read new characters and ligatures.**

A ligature is a combination of two or three characters that are "glued together" (for example, fi, fl, ffi, etc.) and are difficult for the program to separate. In fact, better results can be obtained by treating them as single compound characters.

**Note:** Words printed in bold or italic type in your text or words in superscript/subscript may be retained in the recognized text by selecting the corresponding options under **Effects**.

To go back to a previously trained character, click the **Back** button. The frame will jump to its previous location and the latest trained "character image – keyboard character" correspondence will be removed from the pattern. The **Back** button navigates between characters of one word and will not navigate between words.
Important!

- You can only train ABBYY FineReader to read the characters included in the alphabet of the recognition language. To train the program to read characters that cannot be entered from the keyboard, use a combination of two characters to denote these non-existent characters or copy the desired character from the Insert Character dialog box (click to open the dialog box).
- Each pattern may contain up to 1,000 new characters. However, avoid creating too many ligatures, as this may adversely affect OCR quality.

Selecting a user pattern

ABBYY FineReader allows you to use patterns to improve OCR quality

1. On the Tools menu, click Pattern Editor…
2. In the Pattern Editor dialog box, select the desired pattern from the list of available patterns and click Set Active.

Some important points to remember:

1. Rather than differentiating between some similar yet different characters, ABBYY FineReader recognizes them as one and the same character. For example, the straight (‘), left (‘), and right (’) quotes will be stored in a pattern as a single character (straight quote). This means that left and right quotes will never be used in the recognized text, even if you try to train them.
2. For some character images, ABBYY FineReader will select the corresponding keyboard character based on the surrounding context. For example, an image of a small circle will be recognized as the letter O if there are letters immediately next to it and as the number 0 if there are digits next to it.
3. A pattern can only be used for documents that have the same font, font size, and resolution as the document used to create the pattern.
4. To be able to use a pattern later, save it to a file. See "What Is a FineReader Document?" for details.
5. To recognize texts set in a different font, be sure to disable the user pattern by selecting the Use only built-in patterns option in Tools > Options… > Read.

Editing a user pattern

You may wish to edit your newly created pattern before launching the OCR process. An incorrectly trained pattern may adversely affect OCR quality. A pattern should contain only whole characters or ligatures. Characters with cut edges and characters with incorrect letter correspondences should be removed from the pattern.

1. On the Tools menu, click Pattern Editor…
2. The Pattern Editor dialog box will open. Select the desired pattern and click the Edit… button.
3. In the User Pattern dialog box that opens, select a character and click the Properties… button.

In the dialog box that opens:

- Enter the letter that corresponds to the character in the Character field
- Specify the desired font effect (bold, italic, superscript and subscript) in the Effect field.
Click the **Delete** button in the **User Pattern** dialog box to delete a character that has been trained incorrectly.

**If Your Text Contains Too Many Specialized or Rare Terms**

ABBYY FineReader 12 checks recognized words against its internal dictionary. If the text you want to recognize contains many specialized terms, abbreviations and names, you can improve recognition accuracy by adding them to the dictionary.

1. On the **Tools** menu, click **View Dictionaries**....
2. In the **User Dictionaries** dialog box, select the desired language and click **View**....
3. The **Dictionary** dialog box will open. In this dialog box, type a word and click Add or select a word and click Delete.

If the dictionary already contains the word you are trying to add, a message stating that the word you're trying to add is already in the dictionary will be displayed.

You can import user dictionaries created in previous versions of ABBYY FineReader (i.e. 9.0, 10 and 11).

1. On the **Tools** menu, click **View Dictionaries**..., select the desired language, and then click **View**....
2. The **Dictionary** dialog box will open. In this dialog box, click the **Import**... button and select the dictionary file you wish to import (it must have the extension *.pmd, *.txt, or *.dic).

**If the Program Fails to Recognize Some of the Characters**

ABBYY FineReader uses data about the document language when recognizing text. The program may fail to recognize some characters in documents with uncommon elements (e.g. code numbers) because the document language might not contain these characters. To recognize such documents, you can create a custom language that has all of the necessary characters. You can also assign multiple languages to language groups and use these groups for recognition.

**Creating a user language**

1. On the **Tools** menu, click **Language Editor**...
2. In the **Language Editor** dialog box, click **New**...
3. In the dialog box that opens, select the **Create a new language based on an existing one** option, then select the language that will be used as the base for your new language and click **OK**.
4. The **Language Properties** dialog box will open. In this dialog box:
   a. Type the name of the new language.
   b. The base language you selected earlier is displayed in the **Source language** drop-down list. You can change the source language.
   c. The **Alphabet** contains the alphabet of the base language. Click the ☰ button if you want to edit the alphabet.
   d. There are several options concerning the **Dictionary** that will be used by the program when recognizing text and checking the result:
      - **None**
        The language will not have a dictionary.
- **Built–in dictionary**
  The program's built–in dictionary will be used.

- **User dictionary**
  Click the Edit... button to specify dictionary terms or import an existing custom dictionary or a text file with Windows–1252 encoding (terms must be separated by spaces or other characters that are not in the alphabet).

**Note:** Words from the user dictionary will not be marked as wrong when spelling in the recognized text is checked. They may be written in all lower–case or all upper–case letters, or may begin with an upper–case letter.

<table>
<thead>
<tr>
<th>Word in the dictionary</th>
<th>Words that will not be considered wrong during a spelling check</th>
</tr>
</thead>
<tbody>
<tr>
<td>abc</td>
<td>abc, Abc, ABC</td>
</tr>
<tr>
<td>Abc</td>
<td>abc, Abc, ABC</td>
</tr>
<tr>
<td>ABC</td>
<td>abc, Abc, ABC</td>
</tr>
<tr>
<td>aBc</td>
<td>aBc, abc, Abc, ABC</td>
</tr>
</tbody>
</table>

- **Regular expression**
  You can create a custom language dictionary using regular expressions.
  e. Languages can have several additional properties. To change these properties, click the Advanced... button. The Advanced Language Properties dialog box will open. Here you can specify:
  - Characters that can be in the beginning or end of a word
  - Non–letter characters that appear separately from words
  - Characters that may appear in the middle of words and should be ignored
  - Characters that cannot appear in text that is recognized using this dictionary (prohibited characters)
  - All recognizable characters from the language
  - You can also enable the **Text may contain Arabic numerals, Roman numerals, and abbreviations** option

5. You can now select the newly created language when choosing document languages.

By default, the user language is saved in the FineReader document folder. You can also save all user languages and user patterns as a single file. To do so, on the Tools menu, click Options... to open the Options dialog box, click the Read tab, and then click the Save to File... button.

**Creating a language group**
If you are going to use a particular language combination regularly, you may wish to group the languages together for convenience.

1. On the Tools menu, click Language Editor....
2. In the Language Editor dialog box, click New....
3. In the New Language or Group dialog box, select Create a new group of languages and click OK.
4. In the Language Group Properties dialog box, type a name for your new group and select the desired languages.
Note: If you know that your text will not contain certain characters, you may wish to explicitly specify these so-called prohibited characters. Specifying prohibited characters can increase both recognition speed and quality. To specify prohibited characters, click the Advanced... button in the Language Group Properties dialog box. In the Advanced Language Group Properties dialog box, type the prohibited characters in the Prohibited characters field.

5. Click OK.

The newly created group will be added to the Document Languages drop-down list on the main toolbar.

By default, user language groups are saved in the FineReader document folder. You can also save all user languages and user patterns as a single file. To do so, on the Tools menu, click Options... to open the Options dialog box, click the Read tab, and then click the Save to File... button.

Tip: If you need a particular language combination for a document, you can also select the desired languages directly, without creating a group.

1. From the Document Languages drop-down list, select More languages....
2. In the Language Editor dialog box, select Specify languages manually.
3. Select the desired languages and click Cancel.

If Vertical or Inverted Text Is Not Recognized
A fragment of recognized text may contain a large number of errors if the orientation of the fragment was detected incorrectly or if the text in the fragment is inverted (i.e. light text is printed on a dark background).

To solve this problem:

1. In the Image window, select the area or the table cell that contains vertical or inverted text.
2. On the Area Properties pane (right-click the area and then click Properties on the shortcut menu to make the pane visible), select:
   - the direction of the text from the Direction of CJK text drop-down list
or
   - Inverted from the Inversion drop-down list
3. Run the OCR process again.
Checking and Editing Texts

Once the OCR process is complete, the recognized text appears in the Text window. The characters recognized with low confidence will be highlighted, so that you can easily spot the OCR errors and correct them.

You can edit recognized texts either directly in the Text window or in the Verification dialog box (click Tools > Verification… to open the dialog box). In the Verification dialog box, you can review low–confidence words, correct spelling errors, and add new words to the user dictionary.

ABBYY FineReader also lets you change the formatting of output documents. To format recognized texts, use the buttons on the main toolbar of the Text window or the buttons on the Text Properties pane (right–click anywhere in the Text window and then click Properties on the shortcut menu to display the pane).

Note: When reading a text, ABBYY FineReader identifies the styles used in the text. All the identified styles are displayed in the Text Properties pane. You can edit the styles to quickly change the formatting of the entire text. When saving recognized texts in DOCX, ODT or RTF, all the existing styles can be preserved.

Checking Texts in the Text Window

You can check, edit, and format recognition results in the Text window.

The toolbar of the Text window in the left–hand section of the window contains buttons that let you check spelling. Use the buttons to go to the next/previous low–confidence word or character. If the low–confidence characters are not highlighted, click the button on the toolbar of the Text window.

To check a low–confidence word in the Text window:

1. Click the word in the Text window. The word will be highlighted in the Image window. At the same time, the Zoom window will display its magnified image.
2. Correct the word in the Text window, if necessary.

Tip: You can insert symbols that are not on the keyboard by clicking the button. You can also use the Verification dialog box.

This method is convenient when you need to compare the source and output documents.

The text formatting tools can be found on

- the toolbar in the Text window
the Text Properties pane (right–click anywhere in the Text window and then click Properties on the shortcut menu to display the pane)

Note: Use the ↑ and ↓ buttons to move around the Properties pane if the Text window is too narrow and you cannot see the entire pane.

Checking the recognized text in the Verification dialog box

ABBYY FineReader offers a Verification dialog box where you can check and correct words that contain low–confidence characters. To open the Verification dialog box, click Verify Text on the main toolbar or click Tools > Verification...

In the Verification dialog box, you can:

- Skip the highlighted word without making any changes. When you click Skip, the highlighting will be removed.
- Replace the highlighted word with one of the suggested variants. Simply select the correct suggestion in the box to the right and click Replace.
- Add the highlighted word to the dictionary by clicking the Add to Dictionary button. Next time the program encounters this word, it will no longer treat it as an error.
- Change the font and apply font effects.
- Insert non–keyboard characters into the text. To select a character which is not available on your keyboard, click the Ω button and then click More Symbols... In the Symbol dialog box, select a desired subset from the Subset drop–down list (e.g. Basic Greek or Currency Symbols). Next, double–click the character that you wish to insert. Alternatively, you can specify the Unicode code point of the character in the Character code box.
Tip: To change the checking options, click Options….

When checking texts written in Chinese, Japanese or Korean, the program will suggest similar–looking characters for characters recognized with low confidence.

When reading a text, ABBYY FineReader checks recognized words against its dictionaries. If your text contains too many specialized terms, abbreviations or proper names, you can improve OCR quality by adding them to a user dictionary. 

Note: User dictionaries may not be available for some of the supported languages. 

To add a word to the user dictionary, do one of the following:

- On the Tools menu, click Verification… and then click Add to Dictionary in the Verification dialog box.
- In the Text window, right–click the word you wish to add and then click Add to Dictionary on the shortcut menu.

Note: When adding a word to the dictionary, make sure that the right language is selected.

Using Styles

When recognizing a text, ABBYY FineReader detects the styles and formatting used in the original document. These styles and formatting are reproduced in the output document. You can review and edit the document styles and create new styles to format recognized text in the Text window.

To apply a style to a text fragment:
1. Select the desired text fragment in the Text window.
2. Click Properties on the shortcut menu.
3. Select the desired style from the Style list on the Text Properties pane.

**Note:** When saving recognized texts in DOCX, ODT or RTF, all the existing styles can be preserved. For details, see "Saving Editable Documents."

To create, change, and merge styles:

1. On the Tools menu, click Style Editor…
2. In the Style Editor dialog box, select the desired style and adjust its name, font, font size, character spacing, and scale.
3. To create a new style, click New. The newly created style will be added to the list of existing styles where you can adjust it.
4. To merge multiple styles into one, select the styles to merge and click Merge…. In the Merge Styles dialog box, specify the style into which to merge the selected styles.
5. Click Save to save the changes.

You can navigate between text fragments printed in identical styles. In the Style Editor, select the desired style and click Previous Fragment or Next Fragment.

**Editing Hyperlinks**

ABYY FineReader detects hyperlinks and recreates their destination addresses in the output document. Detected hyperlinks are underlined and displayed in blue.

When viewing the recognized document in the Text window, rest the mouse pointer on a hyperlink to view its address. To follow a hyperlink, click Open Hyperlink on its shortcut menu, or press Ctrl and click the hyperlink.

To add, delete or change the text or address of a hyperlink:

1. In the Text window, select the text of the desired hyperlink.
2. To remove a hyperlink, right–click it and then click Remove Hyperlink on the shortcut menu.
3. To add or change a hyperlink, click Hyperlink… on its shortcut menu, or click on the main toolbar at the top of the Text window. In the Edit Hyperlink dialog box, you can:
   a. Edit the text of the link in the Text to display field.
   b. Select or change the hyperlink type in the Link to group:
      - Select Web page to link to an Internet page. In the Address field, specify the protocol and the URL of the page (e.g. http://www.abbyy.com).
      - Select Local file to link to a file. Click Browse… to browse for the file to which the hyperlink will point (e.g. file://D:/MyDocuments/ABBYY FineReaderGuide.pdf).
      - Select E–mail address so that the user can send an e–mail message to the address contained in the hyperlink by simply clicking it. In the Address field, specify the protocol and the e–mail address (e.g. mailto:office@abbyy.com).
Editing Tables
ABYY FineReader lets you edit recognized tables in the Text window. The following commands are available:

- Merge table cells

Use the mouse to select the table cells to be merged, and then click Merge Table Cells on the Edit menu.

- Split table cells

Click a table cell to split, and then click Split Table Cells on the Edit menu.

**Important!** This command can only be applied to table cells that have been previously merged.

- Merge table rows

Use the mouse to select the table rows to be merged, and then click Merge Table Rows on the Edit menu.

- Delete cell contents

Select the cell or cells whose contents you want to delete and press the Delete button.

**Note:** By default, the table editing tools are not displayed on the toolbar. You can add the table editing tools to the toolbar in the Customize Toolbars and Shortcuts dialog box (click Tools > Customize... to open the dialog box).

Removing Confidential Information
With ABBYY FineReader 12, you can easily remove confidential information from recognized texts.

1. On the Tools menu, click Redaction Mode or click the button on the main toolbar.
2. In the Text window, use the marker to black out the text you wish to conceal.

**Tip:** If you black out some characters by mistake, you can undo the last redaction by pressing Ctrl+Z or by clicking the Undo button on the main toolbar.

3. Save your document.

The redacted text will appear as dots in the output document. If the saving format you selected supports text and background colors, characters will appear as black rectangles.

To switch off the Redaction mode, either

- Open the Tools menu and click Redaction Mode once again or
- Click the button on the main toolbar
Copying Content from Documents

ABYY FineReader lets you copy text, pictures and tables from documents and paste them to other applications. You can copy content from scanned pages and images without recognizing the entire document or converting it to an editable format. The selected content will be copied to the clipboard and can be pasted in any application that supports pasting from the clipboard.

To copy content:

1. Use the , , or tool in the Image window to select the part of the document you want to copy.
2. Click the button on the pop-up toolbar or right-click the selected area and then click Read and Copy to Clipboard on the shortcut menu.
3. Paste the content to another application.

To copy several pages:

1. Select the pages you want to copy in the Pages pane.
2. Right-click the selected pages, click Save selected pages as or Send Selected Pages To... on the shortcut menu, and then select the application in which you want to insert the pages.
Saving OCR Results

Recognition results can be saved to a file, sent to another application, copied to the Clipboard, or e-mailed. You can also send OCR results to Kindle.com where they will be converted to the Kindle format and become available for download onto your Kindle device. You can save either the entire document, or selected pages only.

**Important!** Be sure to select the appropriate saving options before clicking Save.

To save recognized text:

1. On the main toolbar, select a document layout saving mode from the **Document layout** drop-down list.
   
   **Note:** Available file formats are listed beneath each mode.

Format saving modes:

- **Exact copy**
  Produces a document with formatting that corresponds to that of the original. Recommended for documents with complex formatting, such as promotion booklets. Note, however, that this option limits the ability to change the text and format of the output document.

- **Editable copy**
  Produces a document in which the formatting may differ slightly from that of the original. Documents produced in this mode are easy to edit.

- **Formatted text**
  Retains fonts, font sizes, and paragraphs, but does not retain the exact spacing or locations of the objects on the page. The text produced will be left–aligned. Texts in right–to–left scripts will be right–aligned.
  
  **Note:** Vertical texts will be changed to horizontal in this mode.

- **Plain text**
  This mode does not retain text formatting.

- **Flexible layout**
  Produces an HTML document with the positions of the objects as close to the original as is technically possible.

2. On the **Save** tab of the Options dialog box, select the desired saving options and click **OK**.
3. Click the arrow to the right of the **Save** button on the main toolbar and select the appropriate option, or use commands on the **File** menu.

**Note:** ABBYY FineReader lets you save pages as images. For details, see "Saving an Image of a Page."

**Supported applications:**

- Microsoft Word 2003 (11.0), 2007 (12.0), 2010 (14.0) and 2013 (15.0)
- Microsoft Excel 2003 (11.0), 2007 (12.0), 2010 (14.0) and 2013 (15.0)
- Microsoft PowerPoint 2003 (11.0) (with Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 Formats), 2007 (12.0), 2010 (14.0) and 2013 (15.0)
- Apache OpenOffice Writer 3.4, 4.0
- Corel WordPerfect X5, X6
- Adobe Acrobat/Reader (8.0 and later)
Note: To insure the best compatibility between ABBYY FineReader and the applications listed above, make sure you install the latest available updates to these applications.

ABBYY FineReader lets you save data from recognized images in editable formats. When choosing a format, consider how you intend to use the document.

- Saving documents in DOCX/ODT/RTF
- Saving documents in PPTX
- Saving plain text (TXT)

Saving in DOCX/ODT/RTF
To save your text in DOCX/DOC/RTF/ODT:

- Click the arrow next to the Save button on the main toolbar and then click the desired format. If the format that you need is not displayed in the list, click Save in Other Formats... and then select the desired format from the Save as type drop-down list. Alternatively, on the File menu, click Save Document As and then click the desired saving format.

Tip: Additional saving options are available in the Options dialog box: click Tools > Options..., click the Save tab, and then click the RTF/DOCX/ODT tab.

The saving options on this tab are grouped into the following categories:

Document layout
Depending on how you are planning to use your electronic document, select one of the following options:

a. Exact copy
   Produces a document that maintains the formatting of the original. This option is recommended for documents with complex layouts, such as promotion booklets. Note, however, that this option limits the ability to change the text and formatting of the output document.

b. Editable copy
   Produces a document that nearly preserves the original format and text flow but allows easy editing.

c. Formatted text
   Retains fonts, font sizes, and paragraphs, but does not retain the exact locations of the objects on the page or line spacing. The resulting text will be left–aligned (right–to–left texts will be right–aligned).
   Note: Vertical texts will be changed to horizontal in this mode.

d. Plain text
   This mode does not retain formatting. Font styles will be preserved if the Keep bold, italic, and underlined text styles in plain text option is enabled.

Default paper size
You can select the paper size to be used for saving in RTF, DOC, DOCX, or ODT format from the Default paper size drop–down list.

Text settings

- Keep line breaks and hyphens
   Retains the original arrangement of text lines in the output text.
• **Keep page breaks**
  Retains the original page arrangement.

• **Keep line numbers**
  Retains the original line numbering (if any). The line numbers will be saved in a separate field that remains unchanged when you edit the text.
  **Note:** This feature is only available if Exact copy or Exact copy is selected.

• **Keep headers, footers, and page numbers**
  Retains headers, footers and page numbers in the output text.

• **Keep bold, italic, and underlined text styles in plain text**
  Retains text styles when saving in Plain text mode.

• **Keep text and background colors**
  Retains the original color of the letters.

**Note:** If detection of structural elements (headers, footers, footnotes, table of contents and numbered lists) was disabled, these elements will be saved as body text. These settings are found on the Read tab of the Options dialog box (Tools > Options...).

**Picture settings**
Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option in the Picture settings group.

**Tip:**
- To change the picture saving parameters, click Custom.... In the Custom Settings dialog box, select the desired parameters and click OK.
- If you do not want to keep the pictures in the recognized text, make sure that the Keep pictures option is not selected.

**Advanced**
Select the Highlight low-confidence characters option if you want to edit the recognized text in Microsoft Word instead of the Text window in ABBYY FineReader. If this option is selected, all low-confidence characters will be highlighted in the Microsoft Word document.

**Tip:** You can change the color of uncertain characters on the View tab of the Options dialog box (Tools > Options...).

**Saving in PPTX**
To save your text in PPTX:

- On the File menu, click Save Document As and then click Microsoft PowerPoint Presentation. Alternatively, click the arrow next to the Save button on the main toolbar and then click Save as PPTX. If the format that you need is not displayed in the list, click Save in Other Formats... and then select the desired format from the Save as type drop-down list.

**Tip:** Additional saving options are available in the Options dialog box: click Tools > Options..., click the Save tab, and then click the PPTX tab.

The saving options on this tab are grouped into the following categories:

**Text settings**
- **Keep line breaks**
  Retains the original arrangement of lines.
- **Wrap text**
  All recognized text is fit entirely inside the text block in the slide.
- **Keep headers and footers**
  Preserves headers and footers in the output document.

**Picture settings**
Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option in the **Image quality** group.

**Tip:**
- To change the picture saving parameters, click **Custom...** In the **Custom Settings** dialog box, select the desired parameters and click **OK**.
- If you do not want to keep the pictures in the recognized text, make sure that the **Keep pictures** option is not selected.

**Saving in TXT**
To save your text in TXT:

- On the **File** menu, click **Save Document As** and then click **Text Document**. Alternatively, click the arrow next to the **Save** button on the main toolbar and then click **Save as TXT**. If the format that you need is not displayed in the list, click **Save in Other Formats...** and then select the desired format from the **Save as type** drop-down list.

**Tip:** Additional saving options are available in the **Options** dialog box: click **Tools > Options...**, click the **Save** tab, and then click the **TXT** tab.

The saving options on this tab are grouped into the following categories:

**Document layout**
Depending on how you are planning to use your electronic document, select one of the following options:

a. **Formatted text**
   Retains paragraphs, but does not retain line spacing and the exact positioning of objects. Additionally, white spaces are used to reproduce paragraph indentations and tables. The resulting text will be left–aligned (right–to–left texts will be right–aligned).

   **Note:** Vertical texts will be changed to horizontal in this mode.

b. **Plain text**
   This mode does not retain formatting.

**Text settings**

- **Keep line breaks**
  Retains the original arrangement of lines. If this option is not selected, text will be saved in one line.
- **Insert page break character (#12) as page break**
  Saves the original page arrangement.
- **Use blank line as paragraph separator**
  Separates the paragraphs with blank lines.
• **Keep headers and footers**
  Preserves headers and footers in the output document.

**Encoding**
ABBYY FineReader detects the code page automatically. To change the code page, select the desired code page from the drop-down list under **Encoding**.

ABBYY FineReader lets you save tables in the XLS, XLSX, and CSV formats.

**XLS and XLSX**
To save your text in XLS or XLSX:

- Click the arrow next to the **Save** button on the main toolbar and then click **Save as Microsoft Excel Workbook...** or **Save as Microsoft Excel 97–2003 Workbook...**. If the format that you need is not displayed in the list, click **Save in Other Formats...** and then select the desired format from the **Save as type** drop-down list. Alternatively, on the **File** menu, click **Save Document As**, and then click **Microsoft Excel 97–2003 Workbook**.

**Tip:** Additional saving options are available in the **Options** dialog box: click **Tools > Options...**, click the **Save** tab, and then click the **XLSX** tab.

The following options are available:

**Document layout**
Select one of the following options from this drop-down list based on how you plan to use the document:

a. **Formatted text**
   Preserves fonts, font sizes and paragraphs, but does not preserve exact positions of objects and line spacing. You will get continuous left-aligned text (texts printed in right-to-left scripts will be right-aligned).

**Note:** Any vertical text will be displayed horizontally if this option is selected.

b. **Plain text**
   Does not preserve text formatting.

**Text settings**

- **Ignore text outside tables**
  Saves only the tables and ignores the rest.

- **Convert numeric values to numbers**
  Converts numbers into the "Numbers" format in the XLS file. Microsoft Excel may perform arithmetical operations on cells of this format.

- **Keep headers and footers**
  Preserves headers and footers in the output document.

- **Create separate worksheet for each page (XLSX only)**
  Select this option to save pages from the source document as separate worksheets.

**Picture settings**
You can save pictures in XLSX documents. Documents containing a large number of
pictures are very large. To reduce the size of the file, select the desired option from the drop–down list in the **Picture settings** group.

**Tip:**

- If you want to specify a wider range of picture quality parameters, select **Custom…** and change the settings in the **Custom Settings** dialog box.
- If you do not want to keep the pictures in the recognized text, make sure that the **Keep pictures (XLSX only)** option is not selected.

**CSV**

To save your text in CSV:

- On the **File** menu, click **Save Document As** and then click **CSV Document**. Alternatively, click the arrow next to the **Save** button on the main toolbar and then click **Save as CSV**. If the format that you need is not displayed in the list, click **Save in Other Formats…** and then select the desired format from the **Save as type** drop–down list.

**Tip:** Additional saving options are available in the **Options** dialog box: select **Tools > Options…**, click the **Save** tab, and then click the **CSV** tab.

The saving options on this tab are grouped into the following categories:

**Text settings**

- **Ignore text outside tables**  
  Saves only the tables and ignores the rest.
- **Insert page break character (#12) as page separator**  
  Saves the original page arrangement.
- **Field separator**  
  Selects the character that will separate the data columns in the CSV file.

**Encoding**

ABYY FineReader detects the code page automatically. To change the code page, select the desired code page from the drop–down list under **Encoding**.

PDF is a widely used document format. PDF documents appear the same on different computers, can be protected with passwords, and are well suited for storage in electronic archives.

To save your text in PDF:

- Click the arrow next to the **Save** button on the main toolbar and then click **Save as PDF Document…**. If the format that you need is not displayed in the list, click **Save in Other Formats…** and then select the desired format from the **Save as type** drop–down list. Alternatively, on the **File** menu, click **Save Document As** and then click **PDF Document**.

**Tip:** Additional saving options are available in the **Options** dialog box: select **Tools > Options…**, click the **Save** tab, and then click the **PDF** tab.

The saving options on this tab are grouped into the following categories:
Default paper size
Choose the paper size to be used for saving in PDF format from the drop-down list.

Save mode
Depending on how you are planning to use your electronic document, select one of the following options:

- **Text and pictures only**
  This option saves only the recognized text and the associated pictures. The page will be fully searchable and the size of the PDF file will be small. The appearance of the resulting document may slightly differ from the original.

- **Text over the page image**
  This option saves the background and pictures of the original document and places the recognized text over them. Usually, this PDF type requires more disk space than **Text and pictures only**. The resulting PDF document is fully searchable. In some cases, the appearance of the resulting document may slightly differ from the original.

- **Text under the page image**
  This option saves the entire page image as a picture and places the recognized text underneath. Use this option to create a fully searchable document that looks virtually the same as the original.

- **Page image only**
  This option saves the exact image of the page. This type of PDF document will be virtually indistinguishable from the original but the file will not be searchable.

Depending on the save mode you select, some of the following options will become available:

- **Keep text and background colors**
  Select this option to retain the font color and background when saving in PDF.

- **Keep headers and footers**
  Preserves headers and footers in the output document.

- **Create outline**
  Select this option if you wish to create a table of contents from the document headings.

- **Enable tagged PDF**
  Select this option to add PDF tags to the output PDF document.

Apart from text and pictures, PDF files can contain information about the document structure such as logical parts, pictures, and tables. This information is encoded in PDF tags. A PDF file equipped with PDF tags may be reflowed to fit different screen sizes and will display well on handheld devices.

- **Compress images using MRC**
  Select this option to retain the visual quality of the text and the pictures in a highly compressed document.

- **Apply ABBYY PreciseScan to smooth characters on images**
  Select this option to smooth characters on the document using ABBYY's PreciseScan technology, making them less pixelated.

**Image settings**
The resulting file may be quite large if your text contains a lot of pictures or if you choose to save the page image together with the recognized text. To adjust the size of the resulting file and the quality of the pictures, select one of the options from the **Image settings** drop-down list:
• **Best quality (source image resolution)**
  Select this option to retain the quality of the pictures or the page image. The original resolution of the source image will be preserved.

• **Balanced**
  Select this option to reduce the size of the PDF file while keeping the quality of the pictures or page image at a reasonably high level.

• **Compact size**
  Select this option to obtain a small–sized PDF file. The resolution of the pictures and page image will be reduced to 150 dpi, affecting their quality.

• **Custom…**
  Select this option to choose your own picture and page image settings in the Custom Settings dialog box.

**Tip:** If you do not want to keep the pictures in the recognized text, make sure that the **Keep pictures** option is not selected.

### Font settings

When saving texts to PDF, you can use either Adobe fonts or Windows fonts installed on your machine. To specify the font set to be used, in the select one of the following items from the drop–down list:

- **Use predefined fonts**
  The PDF file will use Adobe fonts, for example: Times New Roman, Arial, Courier New.

- **Use Windows fonts**
  The file will use the Windows fonts installed on your computer.

To embed fonts in the PDF document, select the **Embed fonts** option. This will insure that the document's fonts will look the same on all computers, but will also increase the size of the resulting file. The **Embed fonts** option is only available if the **Text and pictures only** or the **Text over the page image** option is selected.

### PDF Security Settings

You can use passwords to prevent unauthorized opening, printing or editing of your PDF document. To change PDF security settings, click the **PDF Security Settings...** button and choose how you want to protect your document in the dialog box that opens.

- **Document Open Password**
  This password protects the PDF–document from unauthorized opening. The user will be able to open the document only after entering the password specified by the author.

To set a password for your document:

1. Select the **Require password to open document** option.
2. Click the **...** button.
3. Type the password in the **Enter Document Open Password** dialog box and confirm it.

The password you specified will be displayed as dots in the **Document Open Password** field of the **PDF Security Settings** dialog box.

- **Permissions Password**
  This password protects the PDF–document from unauthorized editing and printing and prevents users who do not have the password from copying information to
another application. Users will be able to perform all of these actions only after entering the password specified by the author.

1. Select the **Restrict printing and editing the document and its security settings** option.
2. Click the button.
3. In the **Enter Permissions Password** dialog box, enter your password and confirm it.

The password you specified will be displayed as dots in the **Permissions Password** field of the **PDF Security Settings** dialog box.

Next, select the actions you want to allow users to do with the PDF document. These restrictions are set in the **Permissions settings** options group.

- Items in the **Printing allowed** drop-down list let you allow or prohibit document printing.
- Items in the **Changes allowed** drop-down list let you allow or prohibit document editing.
- If the **Allow copying text, pictures, and other content** option is selected, the user will be able to copy the contents of the PDF–document (text and images) to the Clipboard. If you want to prohibit such actions, make sure this option is clear.
- If the **Allow screen readers to read text** option is selected, the user will be able to copy the contents of the PDF–document (text and images) to the Clipboard. If you want to prohibit such actions, make sure this option is clear.

**Encryption level**

Items in the **Encryption level** drop-down list let you set the encoding type for the password–protected PDF–document.

- **Low (40 bit)** — compatible with Adobe Acrobat 3.0 and above sets a low 40–bit encoding level based on the RC4 standard.
- **High (128 bit)** — compatible with Adobe Acrobat 5.0 and above sets a high 128–bit encoding level based on the RC4 standard, but users of earlier Adobe Acrobat versions will not be able to open PDF documents with this kind of encryption.
- **High (128–bit AES)** — compatible with Adobe Acrobat 7.0 and above sets a high 128–bit encoding level based on the AES standard, but users of earlier Adobe Acrobat versions will not be able to open PDF documents with this kind of encryption.

Large archives of paper documents are difficult to organize and maintain, and it is often practical to take data from these archives and store it digitally. Digital archives have many advantages: documents are easier to access, searches take much less time, the archive takes up less space, and documents do not deteriorate over time. Documents in digital archives are often stored in the PDF/A format.

PDF/A is a version of the PDF format that omits several features, including encryption, audio content, video content, and links to external sources. PDF/A files contain all of the data necessary to render them in the same way on different platforms.

**Note:** DjVu is yet another document archiving format. It is commonly used to store documents that contain many pictures, graphs, and formulas. See "Saving E–books" for more on saving documents in DjVu.
Saving in PDF/A
Select the PDF/A saving format if you want to create a searchable PDF document that looks like the original or if you need to store your document in an archive.

To save your text in PDF/A:

- On the **File** menu, click **Save Document As** and then click **PDF/A Document**. Alternatively click the arrow next to **Save** button on the main toolbar and then click **Save as PDF/A Document...**. If the format that you need is not displayed in the list, click **Save in Other Formats...** and then select the desired format from the **Save as type** drop-down list.

**Tip:** Additional saving options are available in the **Options** dialog box: click **Tools > Options...**, click the **Save** tab, and then click the **PDF/A** tab.

The saving options on this tab are grouped into the following categories:

**Default paper size**
Select the paper size to be used when saving documents in PDF from the drop-down list.

**Save mode**
Depending on how you are planning to use your electronic document, select one of the following options:

- **Text and pictures only**
  This option saves only the recognized text and the associated pictures. The page will be fully searchable and the size of the PDF file will be small. The appearance of the resulting document may slightly differ from the original.

- **Text over the page image**
  This option saves the background and pictures of the original document and places the recognized text over them. Usually, this PDF type requires more disk space than **Text and pictures only**. The resulting PDF document is fully searchable. In some cases, the appearance of the resulting document may slightly differ from the original.

- **Text under the page image**
  This option saves the entire page image as a picture and places the recognized text underneath. Use this option to create a fully searchable document that looks virtually the same as the original.

- **Page image only**
  This option saves the exact image of the page. This type of PDF document will be virtually indistinguishable from the original but the file will not be searchable.

Depending on the save mode you select, some of the following options will become available:

- **Keep text and background colors**
  Select this option to retain the font color and background when saving in PDF.

- **Keep headers and footers**
  Preserves headers and footers in the output document.

- **Create outline**
  Select this option if you wish to create a table of contents from the document headings.

- **Compress images using MRC**
  Select this option to retain the visual quality of the text and the pictures in a highly compressed document.
• **Enable tagged PDF**
Select this option to add PDF tags to the output PDF document. Apart from text and pictures, PDF files can contain information about the document structure such as logical parts, pictures, and tables. This information is encoded in PDF tags. A PDF file equipped with PDF tags may be reflowed to fit different screen sizes and will display well on handheld devices.

• **Apply ABBYY PreciseScan to smooth characters on images**
Select this option to smooth characters on the document using ABBYY's PreciseScan technology, making them less pixelated.

**Image settings**
The resulting file may be quite large if your text contains a lot of pictures or if you choose to save the page image together with the recognized text. To adjust the size of the resulting file and the quality of the pictures, select one of the options from the **Image settings** drop–down list:

• **Best quality (source image resolution)**
Select this option to retain the quality of the pictures or the page image. The original resolution of the source image will be preserved.

• **Balanced**
Select this option to reduce the size of the PDF file while keeping the quality of the pictures or page image at a reasonably high level.

• **Compact size**
Select this option to obtain a small–sized PDF file. The resolution of the pictures and page image will be reduced to 150 dpi, affecting their quality.

• **Custom…**
Select this option to choose your own picture and page image settings in the **Custom Settings** dialog box.

**Tip:** If you do not want to keep the pictures in the recognized text, make sure that the **Keep pictures** option is not selected.

ABBYY FineReader lets you scan paper books and convert them into the EPUB, FB2, and DjVu formats. You will be able to read the resulting e–books on tablets, including the iPad, and on other mobile devices and upload them to your Kindle.com account.

**Note:** You can also save an e–book in the HTML format. For details, see "Saving in HTML."

**Saving in FB2 or EPUB**
To save your text in FB2 or EPUB:

• Click the arrow next to the **Save** button on the main toolbar and then click **Save as FB2...** or **Save as Electronic Publication (EPUB)...** If the format that you need is not displayed in the list, click **Save in Other Formats...** and then select the desired format from the **Save as type** drop–down list. Alternatively, on the **File** menu, click **Save Document As**, and then click **FictionBook (FB2)** or Electronic Publication (EPUB).

You can select additional saving options on the **Save > FB2/EPUB** tab of the **Options** dialog box (**Tools > Options... > Save > FB2/EPUB**).

This tab offers the following options:

**Picture Settings**
If your text contains many pictures, the resulting file may be fairly large. The quality of the
pictures and the size of the resulting file can be tweaked using the options in the Picture settings drop–down list.

**Tip:**

- To specify your own picture settings, select **Custom...** In the **Custom Settings** dialog box, configure the necessary settings and click **OK**.
- If you do not want to keep the pictures in the recognized text, make sure that the **Keep pictures** option is not selected.

**Document layout**

Depending on how you are planning to use your electronic document, select one of the following options:

- **Formatted text**
  Preserves paragraphs, but does not preserve exact positions of objects and line spacing. You will get continuous left–aligned text (texts printed in right–to left scripts will be right–aligned).
  **Note:** Any vertical text will be displayed horizontally if this option is selected.
- **Plain text**
  Does not preserve text formatting.

**Use first page as cover**

Selecting this option will place the first page of the document on the cover of the e–book.

**EPUB Settings**

You can choose which version of the EPUB format you want to use.

When saving to EPUB, you can additionally save fonts and font sizes by selecting **Save fonts and font sizes**. Select the **Embed fonts** option to embed the document’s fonts in the resulting e–book.

**Saving in DjVu**

To save your text in DjVu:

- On the **File** menu, click **Save Document As**, and then click DjVu Document. Alternatively, click the arrow next to the **Save** button on the main toolbar and then click **Save as DjVu**. If the format that you need is not displayed in the list, click **Save in Other Formats...** and then select the desired format from the **Save as type** drop–down list.

**Tip:** You can select additional saving options on the **DjVu** tab of the **Options** dialog box (**Tools** > **Options...** > **Save** > **DjVu**).

This tab offers the following options:

**Save mode**

Depending on how you are planning to use your electronic document, select one of the following options:

- **Text under the page image**
  Saves the image of the page and places the recognized text in a separate invisible layer underneath the image. Thus, you get a searchable DjVu document that looks almost exactly like the original.
• **Page image only**
  Saves the image of the page. The output document will look almost exactly like the original, but the text in the document will not be searchable.

**Multiple layers**
The DjVu format uses a special compression technique which separates a page image into layers and applies different compression methods to each of them. By default, ABBYY FineReader will automatically determine whether multi–layer compression must be used on a page. To enable or disable multi–layer compression for a document, select or clear the **Automatic** option in the **Multiple layers** drop–down list.

**Image settings**
If your text contains many pictures, the resulting file may be fairly large. The quality of the pictures and the size of the resulting file can be tweaked using the options in the **Image settings** drop–down list.

**Tip:** To specify your own picture settings, select **Custom**. In the **Custom Settings** dialog box, make the necessary settings and click **OK**.

To save your text in HTML:

• Click the arrow next to the **Save** button on the main toolbar and then click **Save as HTML**... If the format that you need is not displayed in the list, click **Save in Other Formats**... and then select the desired format from the **Save as type** drop–down list. Alternatively, on the **File** menu, click **Save Document As** and then click **HTML Document**.

**Tip:** Additional saving options are available in the **Options** dialog box: select **Tools > Options**..., click the **Save** tab, and then click the **HTML** tab.

The saving options on this tab are grouped into the following categories:

**Document layout**
Depending on how you are planning to use your electronic document, select one of the following options:

• **Flexible layout**
  Produces a document that maintains the formatting of the original. The output document can be easily edited.

• **Formatted text**
  Retains fonts, font sizes, and paragraphs, but does not retain the exact locations of the objects on the page or the spacing. The resulting text will be left–aligned. (Right–to–left texts will be right–aligned).

**Note:** Vertical texts will be changed to horizontal in this mode.

• **Plain text**
  This mode does not retain formatting.

**Use CSS**
Select this option to save the file in HTML 4 format, which allows maintaining the document layout by using a style table incorporated in the HTML–file.

**Text settings**
- **Keep line breaks**
  Retains the original arrangement of lines. If this option is not enabled, recognized text will be saved as a single line in the HTML document.
- **Keep text and background colors**
  Retains the original color of the letters.
- **Keep headers and footers**
  Preserves headers and footers in the output document.

**Picture settings**
Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option from the drop-down list.

**Tip:**
- To change the picture saving parameters, click Custom… In the Custom Settings dialog box, select the desired parameters and click OK.
- If you do not want to keep the pictures in the recognized text, make sure that the Keep pictures option is not selected.

**Encoding**
ABBYY FineReader detects the code page automatically. To change the code page or its type, select the desired code page or code page type from the drop-down lists under Encoding.

**Book settings**
Select the Generate a table of contents and use it to divide the book into files option if you are converting a printed book into electronic form. ABBYY FineReader can automatically save book chapters into separate HTML files and recreate links to them in the table of contents. You can also split the document into separate HTML files based on level 1 or level 2 headings.

**Saving an Image of a Page**
ABBYY FineReader lets you save page images, including scans.

To save one or more images:

1. Select the pages in the Pages window.
2. On the File menu, click Save Pages as Images…
3. In the dialog box that opens, select the disk and folder to save the file to.
4. Select a graphical format you want to save the image in.

**Important!** If you want to save multiple pages to one file, choose the TIF format and select Save as multi-page image file.

5. Specify the file name and click Save.

**Tip:** When saving, you can select the image format and compression method. Image compression lets you decrease file size. Methods used for image compression differ by compression rate and data loss. Two factors define the choice of compression method: the resulting image quality and file size.

ABBYY FineReader lets you use the following compression methods:
- **ZIP**
  Avoids loss of data and is used for images containing large sections in one color. For example, this method is used for screenshots and black–and–white images.

- **JPEG**
  Used for gray and color images such as photos. This method provides high–density compression but leads to data loss and poorer image quality (blurred outlines and poor color palette).

- **CCITT Group 4**
  No data loss. Commonly used for black–and–white images created in graphical programs or scanned images. The CCITT Group 4 compression is a widespread compression method applied to virtually all images.

- **Packbits**
  No data loss. Used for scanned black–and–white images.

- **LZW**
  No data loss. Used for graphics and gray images.

Settings on the Save > PDF tab of the Options dialog box (Tools > Options) are used when saving page images in image–only PDF.

### E–mailing OCR Results

With ABBYY FineReader, you can e–mail recognition results in any of the supported formats with the exception of HTML.

**To e–mail a document:**

1. On the File menu, click E–mail > Document…
2. In the dialog box that opens, select:
   - the format in which the document should be saved
   - one of the saving options: save all pages to one file, save each page to a separate file, or split the document into files based on blank pages
3. Click OK. An e–mail message will be created with the attached file(s). Specify the recipient and send the message.

**To e–mail page images:**

1. On the File menu, click E–mail > Images…
2. In the dialog box that opens, select:
   - the format in which the document should be saved
   - Send as multi–page image file if you need to send the images as a multi–page file
3. Click OK. An e–mail message will be created with the file(s) attached to it. Simply specify the addressee and send the message.

With ABBYY FineReader, you can e–mail recognition results to the Kindle.com server, where they will be converted into the Kindle format and made available for download onto your Kindle device.

**Important!** To use this feature, you need a Kindle account on Kindle.com.

1. Click the arrow next to the Save button on the main toolbar and then click Send to Kindle…
2. Specify:
   - the address of your Kindle account;
   - one of the saving options: save all pages to one file, save each page to a separate file, or split the document into files based on blank pages;
   - the name of the file.

3. Click **OK**.
   An e-mail message with an attachment will be created. Send this e-mail message to Kindle.com and the converted file will soon be available for download onto your Kindle device.
Working with Online Storage Services and Microsoft SharePoint

Online storage services are a great way to cut down on hard disk usage, secure your data, and ensure that you can access your files whenever you need them. ABBYY FineReader lets you upload data from recognized documents to online storage services, including Dropbox, SkyDrive, and Google Drive. You can easily access your online storage locations from the opening and saving dialog boxes in ABBYY FineReader.

You can also upload recognized data to websites and electronic libraries.

Working with Online Storage Services

ABBYY FineReader lets you open images and PDF files from and save recognized texts in online storage services such as Dropbox, SkyDrive or Google Drive. You can easily access your online storage locations from the opening and saving dialog boxes in ABBYY FineReader.

To open an image or PDF file from an online storage location:

1. In ABBYY FineReader, click **Open** or click **Open PDF File or Image...** on the **File** menu.
2. In the **Open Image** dialog box, click the **Favorites** or **Recent places** tab and select a desired storage service.

   ![Open Image dialog box](image)

3. Select one or more image files.
5. Enable the **Automatically process pages as they are added** option if required.

   **Tip:** Click **Options...** if you want to select processing and preprocessing options. For instance, you can tell the program to correct certain image defects, to analyze images, or to read images as they are added. For details, see "Scanning and Opening Options."

   **Note:** If a FineReader document is currently open, the page images will be appended at the end of the document. Otherwise, a new FineReader document will be created.

In a similar manner, you can save recognized texts in online storage services.
Saving Results to Microsoft SharePoint

ABYY FineReader allows you to save recognized text to a network resource — a website, an online library, etc.

To save recognized text to Microsoft SharePoint:

1. Click a menu item or toolbar button that saves the document in the desired format.
2. In the dialog that opens, specify the name of the file and the address of the network folder in which you want to save it.
   **Tip:** Click **Format options…** if you want to change the saving options for the file.
3. In the case of a multi-page file, select desired saving options from the **File options** drop-down list.
4. Select **Open document after saving** if you want the document to be opened after it is saved.
5. Click **Save**.

**Important!**

- If you copied the address of the network folder from a browser, make sure it looks like this: **http://Server/share.** You can get the right address by right-clicking the desired folder and clicking **Copy link address...** on the shortcut menu.
- You can also copy the network folder's address from Windows Explorer. In this case, the address should look like this: **\Server\share.**
Group Work in a Local Area Network

ABYY FineReader provides tools and capabilities for processing documents together with other users in a network. Multiple users can share the same user languages and the dictionaries of these languages.

To make user dictionaries and languages available to multiple users:

1. Create/open a FineReader document and select desired scanning and OCR options for the document.
2. Specify a folder where user dictionaries will be stored. This folder should be accessible to all network users.

Note: By default, user dictionaries are stored in %Userprofile%\AppData\Roaming\ABYY\FineReader\12.00\UserDictionaries.
If your computer is running Windows XP, the default path is %Userprofile%\Application Data\ABYY\FineReader\12.00\UserDictionaries.

To specify the folder:

1. On the Tools menu, click Options… to open the Options dialog box, click the Advanced tab, and then click the User Dictionaries… button.
2. In the dialog box that opens, click Browse… and select the folder.
3. Save your user patterns and languages to an *.fbt file:
   1. On the Tools menu, click Options… and then click the Read tab in the Options dialog box.
   2. Under User patterns and languages, click the Save to File… button.
   3. In the Save Options dialog box, specify a name for the *.fbt file and a folder where the file will be stored. This folder should be accessible to all network users.
4. Now other users can access the user languages and dictionaries. To do so, they need to load the *.fbt file you created in step 3 and specify the path to the folder with custom dictionaries you created in step 2.

Important! To be able to access the user dictionaries, patterns, and languages, users must have read/write permissions for the folders where they are stored.

To view the list of available user languages, open the Language Editor dialog box by clicking Language Editor… on the Tools menu. The languages are listed under User languages.

When a user language is being used by several users, it is available as "read-only," and users will not be able to change its properties. However, users will still be able to add words to and delete words from a user dictionary.

When a dictionary is being edited by a user, it is available as "read-only" to other users, i.e. users can use this dictionary to perform OCR and check spelling, but they cannot add or remove words.

Any changes a user makes to a user dictionary will become available to all users who have selected the folder where this dictionary is stored. For the changes to come into effect, users will need to restart ABBYY FineReader.
Automating and Scheduling OCR

- Automatic document processing
  Processing multiple documents often involves repeating the same actions multiple times. ABBYY FineReader includes built-in automated tasks that let you perform common operations with just one click. If you need more flexibility, you can create custom automated tasks from a wide range of available processing steps.

- Scheduled processing
  ABBYY FineReader includes ABBYY Hot Folder, a scheduling application that lets you process documents when your computer is not in use, e.g. at night. Scheduled tasks can be created for specific folders and have all the necessary image opening, recognition, and saving settings.

Automated Tasks
(ABBYY FineReader Corporate only)

In ABBYY FineReader, you can use built-in and custom automated tasks to process your documents. You can organize your tasks in the Task Manager... dialog box.

- To open the Task Manager, select Tools > Task Manager... or press Ctrl+T.

The toolbar at the top of the Task Manager contains buttons for creating, modifying, copying, deleting, importing, and exporting tasks.

To process a document using a particular automated task, start the task on the My Tasks tab of the Task window.
ABBYY Hot Folder  
(ABBYY FineReader Corporate only)

ABBYY FineReader includes ABBYY Hot Folder, a scheduling agent which allows you to select a folder with images and set the time for ABBYY FineReader to process the images contained in the folder. For example, you can schedule your computer to recognize images overnight.

To process images in a folder automatically, create a processing task for that folder and specify the image opening, OCR, and saving options. You must also specify how often ABBYY FineReader should check the folder for new images (at regular intervals or only once) and set the start time for the task.

**Important!** At the time when the task should start, your computer must be turned on and you must be logged on.

Installing and Starting ABBYY Hot Folder

By default, ABBYY Hot Folder is installed on your computer together with ABBYY FineReader 12. If, during custom installation, you chose not to install ABBYY Hot Folder, you can install the application later by following the instructions below:

1. On the Windows taskbar, click **Start** and then click **Control Panel**.
2. Click **Programs and Features**.
   *Note: If you use Windows XP, click Add or Remove Programs.*
3. In the list of installed programs, select **ABBYY FineReader 12** and then click **Change**.
4. In the **Custom Setup** dialog box, select **ABBYY Hot Folder**.
5. Follow the instructions of the setup program.

Starting ABBYY Hot Folder

There are several ways to start ABBYY Hot Folder:

- Click **Start**—**All Programs**—**ABBYY FineReader 12** and then click **ABBYY Hot Folder**
  or
- In the **ABBYY FineReader 12** main window, click **Tools**—**Hot Folder...**
  or
- Double–click the ABBYY Hot Folder icon on the Windows taskbar (this icon will appear once you have set up at least one hot folder)

When you start ABBYY Hot Folder, its main window opens. Use the buttons on the toolbar to set up, copy, delete, and start folder processing tasks. You can also view detailed reports for each folder.
The ABBYY Hot Folder main window displays a list of set-up tasks. For each task, the full path to the corresponding hot folder is displayed, together with its current status and the scheduled processing time.

Tasks may have the following statuses:

<table>
<thead>
<tr>
<th>Status Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Running...</td>
<td>The images in the folder are being processed.</td>
</tr>
<tr>
<td>Scheduled</td>
<td>You chose to check the hot folder for images only once at start time. The start time is indicated in the Next Start Time column.</td>
</tr>
<tr>
<td>Stopped</td>
<td>Processing has been stopped by the user.</td>
</tr>
<tr>
<td>Completed</td>
<td>Finished processing images in this folder.</td>
</tr>
<tr>
<td>Error (see log)</td>
<td>An error occurred when processing images in this folder. ABBYY FineReader did not complete the processing tasks. To find out the cause of the error, select the failed folder and click the View Log button on the toolbar.</td>
</tr>
</tbody>
</table>

You can save any task for future use:

1. Click the Export button on the toolbar and select Export...
2. Specify the name of the task and the path to the task.
3. Click Save.

To load a previously saved task:

1. Click the Import button on the toolbar and click Import...
2. Select the desired task and click Open.

Creating a new task for a folder

1. Click the New button on the ABBYY Hot Folder toolbar,
2. In the Task name field, type a name for your task.
3. In the Hot Folder dialog box, select how often the task should be launched:
   - Run once (the task will be launched once at the time you specify)
   - Recurring (the task will be launched multiple times)
4. Specify the folder or document that contains the images to be processed.
   - File from folder allows you to process images in local and network folders.
   - File from FTP allows you to process images in folders on an FTP server. If login and password are required in order to access the FTP folder, enter them in the User name and Password fields respectively. If no login and password are required, select the Anonymous user option.
   - File from Outlook allows you to process images in your mail box.
If you do not need to preserve the original colors, you can set up the program to process images in black–and–white mode. To do this, select the Convert images to black and white option under Color mode.

Under Original files, specify whether original files should be kept, deleted or moved.

5. In the Analyze and read step, configure the document analysis and recognition options.
   a. From the Document language drop–down list, select the language of the texts to be recognized.

Note: You can select more than one language.

b. Under Document processing settings, specify whether a document should be recognized or analyzed or whether its page images should be preprocessed. If required, specify additional recognition and image preprocessing options by clicking Recognition Options... and Preprocessing Options... respectively.

c. Specify whether the program should detect areas automatically or use an area template for the purpose.

In the Save and share drop–down list, select how documents should be saved.
   a. From the Save as drop–down list, select a destination format.

Tip: Click Options... if you want to specify additional saving options.

   a. In the Folder field, specify a folder where documents should be saved after processing.
   b. In the Output drop–down list, select a saving method:
      ▪ Create a separate document for each file creates a separate document for each file
      ▪ Create a separate document for each folder creates one document for all files stored in a particular folder
      ▪ Create one document for all files creates one document for all files
   c. In the File name field, enter a name to be assigned to documents after processing.

Tip: You can specify several saving steps for a folder in order to save processing results in multiple formats.

Click OK. The configured task will be displayed in the ABBYY Hot Folder main window.

Important! For tasks to start, your computer must be turned on and you must be logged on.

To see a notification message each time a task has been completed, click 📣. A notification message will be displayed in a pop–up window above the Windows taskbar.

Changing task properties
You can change the properties of an existing task.

1. Stop the task whose properties you wish to change.
2. On the ABBYY Hot Folder toolbar, click the Modify button.
3. Make the necessary changes and click OK.
**Processing log**
Images in a hot folder are processed according to your defined settings. ABBYY Hot Folder keeps a detailed log of all the operations.

The log file contains the following information:

- The name of the task and its settings
- Errors and warnings (if any)
- Statistics (number of processed pages, number of errors and warnings, number of uncertain characters)

To enable logging:

- On the ABBYY Hot Folder toolbar, click ![log icon]

The log will be saved as a TXT file in the same folder that contains the files with recognized text.

To view a log:

1. In the ABBYY Hot Folder main window, select the task you wish to inspect.
2. Click the Log button on the toolbar.

**Note:** To view information about the progress of a task, point the mouse to the status of the task.
Customizing ABBYY FineReader

ABYY FineReader's user–friendly, intuitive, and results–driven interface makes it easy to use the program without any additional training. It takes new users almost no time at all to master the main functions.

The program's interface can be easily customized.

Users can:

- Change the window position and size
- Set up the quick access bar to access the most frequently used commands
- Set up shortcut keys, either by modifying the existing key combinations or by adding your own
- Change the language of the menus and commands

and more.

Main Window

When you start ABBYY FineReader, its main window opens. At the same time, a Task window is displayed, where you can start built–in and custom automated tasks.

The main window displays the FineReader document that is currently open. For details, see "What Is a FineReader Document?"
In the **Pages** window, you can view the pages of the current FineReader document. There are two page viewing modes: thumbnails (which shows a small image) and details (which shows a list of document pages and their properties). You can toggle between these modes using the window's shortcut menu, the **View** menu, or by selecting **Tools > Options... > View**.

The **Image** window displays the image of the current page. Here you can edit areas, page images, and text properties.

The **Text** window displays the recognized text. Here you can check the spelling and edit the recognized text.

The **Zoom** window displays an enlarged image of the line or image area currently being edited. While the **Image** window displays the general page view, the **Zoom** window displays image fragments in greater detail, so that you can adjust the area type and position, or compare low-confidence characters with their enlarged images. You can change the image scale in the section at the bottom of the **Zoom** window.

**Tip:** You can move images in the **Image** and **Zoom** windows with your mouse while holding down the space bar.
Switching between the windows

- Press **Ctrl+Tab** to switch from one window to another.
- Press **Alt+1** to make the **Pages** window active.
- Press **Alt+2** to make the **Image** window active.
- Press **Alt+3** to make the **Text** window active.

For other keyboard shortcuts, see "Shortcut Keys."

Toolbars

The ABBYY FineReader main window features several toolbars. The toolbar buttons provide easy access to program commands. The same commands can be executed from the program menu or by using shortcut keys.

The **Main Toolbar** has a fixed set of buttons for all basic actions: opening a document, scanning a page, opening an image, recognizing pages, saving results, etc.

The **Quick Access Bar** can be customized by adding special buttons for virtually any command on the main menu. By default, this bar is not displayed in the main window. To display it, click **View > Toolbars > Quick Access Bar**. Alternatively, right click anywhere on the main toolbar and then click **Quick Access Bar**.

In the **Pages**, **Image**, and **Text** windows, the toolbars are positioned on the left and at the top. The buttons on the toolbar in the **Pages** window cannot be changed. The toolbars in the **Image** and **Text** window are fully customizable.

To add or remove toolbar buttons:

1. On the **Tools** menu, click **Customize...** to open the **Customize Toolbars and Shortcuts** dialog box.
2. Click the **Toolbars** tab and select a category in the **Categories** field.
Note: When a new category is selected, the commands on the Commands list will change according to the set of commands on the main menu.

3. In the Toolbar field, select the toolbar where you want to add or remove a command.
4. Select a command in Commands and click >> or << to add or remove the command.
5. Click OK to save the changes.
6. If you want to reset the Quick Access Bar to its default state, click Reset All.

The Alerts window displays errors and warning messages that occur when the program is running.

To display the Alerts window, click View > Show Alerts Window. Alerts are displayed for the page that is currently selected in the Pages window. To scroll the alerts, use the Previous / Next buttons.

Customizing the Workspace

- You can temporarily hide the panes you do not use. In order to hide or show panes, use the View menu options or shortcut keys:
  - F5 for the Pages window
  - F6 for the Image window
  - F7 for the Image and Text windows
  - F8 for the Text window
  - Ctrl+F5 for the Zoom window
- You can change the size of a window by dragging the window spacers with your mouse.
- You can also change the position of the Pages and Zoom windows. Use the commands on the View menu or on the window's shortcut menu.
- You can customize the way alerts are displayed while the program is running. The Show Alerts Window command on the View menu toggles the alerts window on and off.
- To show or hide the Properties pane in the Image or Text window, right-click anywhere in the window and then click Properties on the shortcut menu. Alternatively, you can click or at the bottom of these windows.
- Some window settings can be customized on the View tab of the Options dialog box.

All document pages are displayed in the Pages window. Two page views are available. To change the current page view, do one of the following:

- In the Pages window, click the or button on the toolbar.
- On the View menu, click Pages Window, and then click either Thumbnails or Details.
- Right-click anywhere in the Pages window, click Pages Window... on the shortcut menu, and then click either Thumbnails or Details.
- Click Tools > Options... to open the Options dialog box, click the View tab, and then click either Thumbnails or Details under Pages window.
To open a page, click its thumbnail in the **Pages** window (in **Thumbnails** mode) or double-click its number (in **Details** mode). In the **Image** window you will see the page image and in the **Text** window you will see the recognition results (if the document has already been recognized).

**Options Dialog Box**

In the **Options** dialog box, you can select document processing options and customize the appearance of the program.

**Important!** To open the **Options** dialog box, click **Tools** > **Options**.... This dialog box can also be opened by clicking the wrench button on the toolbar, by right-clicking the toolbar and then clicking **Options**..., or by clicking the **Options** button in the saving or opening dialog boxes.

The **Options** dialog box has 6 tabs, each of which contains settings specific to certain areas of ABBYY FineReader's functionality.

**Document**

On this tab, you can select:

- Document languages (i.e. the languages of the text to be recognized)
- Document type
- Color mode
- Document properties (name, author, keywords)

This tab also displays the path to the current FineReader document.

**Scan/Open**

On this tab you can enable or disable automatic processing of newly added pages. If automatic processing is enabled, you can select general document processing options and image preprocessing options to be used when scanning and opening images:

- **Read page images**
  When this option is enabled, the program automatically recognizes the text.
- **Analyze page images**
  When this option is enabled, the program automatically detects areas and their types.
- **Preprocess page images**
  When this option is enabled, the program automatically preprocesses page images. You can specify which tools will be used during preprocessing.

Also on this tab you can select a scanner driver and a scanning interface.

**Read**

On this tab, you can select recognition options:

- **Thorough reading** or **Fast reading**
- **Detect structural elements** (lets you choose which elements to preserve when exporting results to Microsoft Word)
- **Training** (lets you use user patterns when recognizing texts)
- **User patterns and languages**
- **Fonts** (lets you choose the fonts to be used in recognized texts)
- **Look for barcodes**
Save
On this tab, you can select the output format in which to save recognition results. For details, see "Saving OCR Results."

View
On this tab, you can:

- Customize the appearance of the Pages window, choosing between Thumbnails and Details views
- Customize the Text window, where you can have the low-confidence recognized characters highlighted in a color of your choice, hide/show non-printed characters, and select the font to be used for plain text.
- Select the colors and width of frames that enclose the areas displayed in the Image window, the color used to highlight low-confidence characters, etc.

Advanced
On this tab, you can:

- Select verification options for low-confidence characters
- Specify whether spaces before and after punctuation marks should be corrected
- View and edit user dictionaries
- Specify whether ABBYY FineReader should automatically check for and install updates
- Select the user interface language
- Specify whether the last FineReader document should be opened when you start the program
- Choose whether or not to participate in ABBYY's software improvement program

Click Reset to Defaults... at the bottom of the dialog box if you wish to revert to the default settings.

Changing the User Interface Language
The user interface language is selected when you install ABBYY FineReader. This language is used for all the messages, dialog boxes, buttons, and menu items. To change the user interface language, follow the instructions below.

1. On the Tools menu, click Options... and then click the Advanced tab.
2. Select a language from the Interface language drop-down list and click OK.
Installing, Activating, and Registering ABBYY FineReader

Chapter Contents

- Installing and Starting ABBYY FineReader
- Activating ABBYY FineReader
- Registering ABBYY FineReader
- Privacy Policy

Installing and Starting ABBYY FineReader

- Installing ABBYY FineReader on a stand-alone computer
- Deploying ABBYY FineReader in a LAN
- Starting ABBYY FineReader
- Using settings from older versions of ABBYY FineReader
- System Requirements

Installing ABBYY FineReader on a stand-alone computer

1. Double-click the Setup.exe file on the installation disk or other distribution media.
2. Follow the on-screen instructions in the Activation Wizard.

Deploying ABBYY FineReader 12 in a LAN

ABBYY FineReader 12 can be installed and used on a local area network. The automated installation methods give you speed and flexibility when installing ABBYY FineReader 12 Corporate Edition on a local area network, as you do not have to install the program manually on each individual workstation.

The installation consists of two stages. First, the program is installed on the server. From the server, the program can be installed on workstations using one of the four methods:

- Active Directory
- Microsoft System Center Configuration Manager (SCCM)
- form the command line
- manually in interactive mode

For more information about installing ABBYY FineReader on workstations, working with the License Manager, and working with the program in a local area network, please refer to the System Administrator’s Guide.
Starting ABBYY FineReader
To start ABBYY FineReader 12:

- On the taskbar, click the **Start** button, click **All Programs**, and then click **ABBYY FineReader 12 (ABBYY FineReader 12 Corporate)**.
  
  **Tip:** In Microsoft Windows 8, press **WIN + Q** and type "ABBYY FineReader" in the search box.

- In **Microsoft Office** applications, click the **ABBYY FineReader** button on the **FineReader 12** tab on the ribbon.

- Right–click an image file in Windows Explorer and then click **ABBYY FineReader 12 > Open in ABBYY FineReader 12** on the shortcut menu.

Using settings from older versions of ABBYY FineReader
ABBYY FineReader 12 lets you import user dictionaries and program settings from files created by earlier versions of the program.

To import user dictionaries created in ABBYY FineReader 9.0, 10 or 11:

2. On the **Tools** menu, click **View Dictionaries**.
3. In the **User Dictionaries** dialog box, select the dictionary to which you want to add words from an older dictionary and click the **View** button.
4. In the dialog box that appears, click the **Import** button and specify the path to the old user dictionary.
5. Select the desired dictionary and click **Open**.

To find out how to import files with FineReader document settings, see "What Is a FineReader Document?"

System Requirements

1. 1 GHz or faster 32–bit (x86) or 64–bit (x64) processor
   The operating system must support the language you select for the user interface.
3. 1024 MB RAM
   An additional 512 MB of RAM is required for each additional processor in a multi–processor system.
4. 850 MB of free disk space for installation and an additional 700 MB for program operation
5. Video card and monitor supporting a resolution of at least 1024×768
6. Keyboard and mouse or other pointing device
Note: To be able to open PDF files or images from Microsoft Word, Microsoft Excel, and Microsoft Outlook, you need to have the corresponding Microsoft Office application installed on your system.

Activating ABBYY FineReader
After you install ABBYY FineReader 12, you need to activate the program to be able to run it in full mode. In restricted mode, some of the features will be disabled, depending on your version and region.

Activation takes just a few minutes. An Activation Wizard will help you send the data required to activate your copy to ABBYY, and you will receive an activation code in return.

Important! Some editions of the product are activated automatically over the Internet and do not require additional confirmation by the user.

To activate FineReader:

1. On the Help menu, click Activate ABBYY FineReader….
2. Follow the instructions of the Activation Wizard.

When you choose to activate your copy by phone or e-mail, you will have to enter your activation code or provide the path to the activation file in the corresponding dialog box of the Activation Wizard.

Once you have activated your copy, ABBYY FineReader will run on this computer in full mode.

Activation methods

- **Over the Internet**
  Activation is carried out automatically and takes only seconds to complete. An active Internet connection is required for this method.

- **By e-mail**
  The program will ask you to send an automatically generated e-mail message to ABBYY with the information required to activate ABBYY FineReader. The e-mail message will be generated automatically. You will receive an activation code in reply.

Important! Be sure not to alter the subject field and the body of the generated e-mail message to ensure a quick reply from the e-mail robot.

- **On a website**
  The Activation Wizard will display an internet address, a serial number, and a Product ID. Go to the address indicated in the Activation Wizard and type the serial number and the Product ID in the corresponding fields on the page. You will be asked to download a file. Save this file to your hard disk and specify the path to this file in the Activation Wizard.

The Activation Wizard generates a unique Product ID. This parameter is created on the basis of your computer configuration data as of the moment of activation. The parameter does not include any personal information, information about the computer model, installed software, user settings, or stored data. The Product ID, the serial number, product name and version, and the user interface language of ABBYY FineReader are the only data
transferred to ABBYY’s server during activation. This information is required in order to select the appropriate language and content of the activation reply message and will not be used for any other purposes.

- **By phone**
  Select your country in the corresponding dialog box of the Activation Wizard. The wizard will show the telephone numbers of the nearest ABBYY office or ABBYY partner in your area. Communicate the serial number and the Product ID displayed in the Activation Wizard to an ABBYY technical support manager.

**Important!** Some editions of the product cannot be activated over the phone.

You can reinstall ABBYY FineReader on the computer on which it has been activated as often as you wish, without activating it again. However, if major upgrades are made to the system (e.g. if you change your computer's hardware configuration, you format the hard disk or reinstall the operating system), you may need to obtain a new activation code and activate ABBYY FineReader again.

Once you activate ABBYY FineReader 12 Corporate, you will also get access to ABBYY Business Card Reader, a handy application that enables you to scan business cards, capture the contact data, and export the captured contacts into various electronic formats.

### Registering ABBYY FineReader

We recommend that you register your copy of ABBYY FineReader 12.

**Note:** Registration is usually optional. However, some editions of the program that are distributed free of charge will not be usable unless they are registered.

**There are several ways to register your copy of ABBYY FineReader:**

- Complete the registration procedure when activating your copy. If you did not register your copy during activation, you can still do so at any later time.
- On the Help menu, click **Register Now…** and provide your registration information.
- Complete the registration form on the ABBYY website.
- Contact the nearest ABBYY office.

**Registered users get the following benefits:**

1. Free technical support.
2. Exclusive offers on ABBYY products.
3. ABBYY Screenshot Reader, a bonus application for recognizing screenshots.*

* In order to access ABBYY Screenshot Reader, users of ABBYY FineReader 12 Professional need to register their copy of the program.

### Privacy Policy

You agree to transfer your personal data to ABBYY during the registration of your copy of ABBYY FineReader 12. You also agree that ABBYY may collect, process, and use the data received from you **under the condition of confidentiality and in accordance with applicable law** as set forth in the End–User License Agreement. Any personal information
provided by you will be used only within the ABBYY group of companies and will not be disclosed to any third party unless ABBYY is required to do so under applicable law or by the End–User License Agreement.

ABBYY may send you e–mail messages containing product news, pricing information, special offers, and other company and product information only if you agree to receive such information from ABBYY by selecting the corresponding option in the product registration dialog box. You can ask ABBYY to delete your e–mail address from the mailing list at any time.
ABBYY Screenshot Reader

ABBYY Screenshot Reader is a smart and easy-to-use application for capturing screenshots and text from any area on the screen.

**ABBYY Screenshot Reader features:**

- Create screenshots
- Turn screenshots into editable text
- All the benefits of ABBYY OCR technology

ABBYY Screenshot Reader has a straightforward and intuitive interface, which means that you do not need any specialist knowledge to be able to make screenshots and recognize text in them. Simply open any window of any application and select the section of the computer screen which you wish to "photograph."

**Note:** ABBYY Screenshot Reader is only available to registered users of certain ABBYY products. For detailed instructions on registering your copy of ABBYY Screenshot Reader, please refer to "Registering ABBYY FineReader."

- Installing and starting ABBYY Screenshot Reader
- Making Screenshots and Recognizing Texts
- Additional Options
- Tips

**Installing and Starting ABBYY Screenshot Reader**

By default, ABBYY Screenshot Reader is installed on your computer together with ABBYY FineReader 12.

To start ABBYY Screenshot Reader, click the ABBYY Screenshot Reader icon on the taskbar.

**Making Screenshots and Recognizing Texts**

ABBYY Screenshot Reader can create screenshots of selected areas on the screen of your computer and save them to a file, copy them to the Clipboard or send them to ABBYY FineReader.

When you launch ABBYY Screenshot Reader, the **ABBYY Screenshot Reader** window appears on the screen of your computer.
The **ABBYY Screenshot Reader** window contains tools for recognizing text and tables on the screen of your computer, for creating screenshots of selected screen areas, and for setting up the application.

To make a screenshot or to recognize a text fragment:

1. From the Screenshot list in the **ABBYY Screenshot Reader** select a screen capture method:
   - **Area**
     - Lets you select an area to capture.
   - **Window**
     - Captures a specific part of the screen (e.g. a window, a window fragment or a toolbar).
   - **Screen**
     - Captures the entire screen.
   - **Timed Screen**
     - Captures the entire screen after a 5–second delay.

2. In the **Language** list, select a recognition language
3. In the **Send** list, select the application to which you want to send the image or recognized text.

   The text and screenshots may be:
   - Sent to the Clipboard (**Text to Clipboard**, **Table to Clipboard** or **Image to Clipboard**).
   - Sent to Microsoft Word (**Text to Microsoft Word**\(^1\) or **Table to Microsoft Excel**\(^2\)).
   - Saved as a file (**Text to File**, **Table to File** or **Image to File**). In the **Save As** dialog box, provide a file name and select a format.
   - Sent to ABBYY FineReader 12 (**Image to ABBYY FineReader**\(^3\)). Select this item if the screen area contains both text and pictures
   - Attached to a newly created e–mail message as a *.bmp file (**Image to E–mail**).

**Important!**
This item requires:

\(^1\) Microsoft Word

\(^2\) Microsoft Excel

\(^3\) ABBYY FineReader 12

to be installed on your machine.

4. Click ![Capture](120x210 to 171x261)

   Depending on the item you select in the **Screenshot** list, the screenshot will be created automatically or a capture tool will appear enabling you to select the desired area:
   - If the **Area** option is selected, an area will be selected on the screen.
     - If required, adjust the position and borders of the area and click **Capture**.
     - To adjust the borders of an area, place the mouse pointer on a border and drag it while holding down the left mouse button. To move an area, select the area and move it while holding down the left mouse button.

   - If you select **Window**, the mouse pointer will change to ![Capture](408x91 to 429x115)
     - Place the mouse pointer over the desired area and when a color frame appears, press the left mouse button.
If you select Screen or Timed Screen, the screenshot will be created automatically.

**Note:**

4. To cancel screen capture, press Esc or the right mouse button.
5. To cancel recognition, click Stop or press Esc.

**Additional Options**

To select additional options, right-click on the ABBYY Screenshot Reader icon on the taskbar and then click Options. The following options are available:

- **Always on Top**  
  Keeps the ABBYY Screenshot Reader toolbar on top of all the other windows when switching between applications.
- **Run at Startup**  
  Launches ABBYY Screenshot Reader each time you start your computer.
- **Enable Sounds**  
  Plays a sound notification when ABBYY Screenshot Reader copies a screen area to the Clipboard.

**Tips**

**1. Working with texts written in several languages**

Select a text fragment written entirely in one language. Before starting the recognition procedure, make sure that the language you selected in the Language drop-down list is the same as the language of the text fragment. Select the correct language if it isn't.

**2. If the required language is not in the list**

In the ABBYY Screenshot Reader window, select the (Select more languages...) item in the Language drop-down list.

If you cannot find the required language in the list of available languages:

a. The application does not support this language. For a full list of supported languages, please see http://www.abbyy.com. The list of supported languages may vary in different editions of the application.

b. This language may have been disabled during custom installation:
   1. On the Windows taskbar, click Start and then click Settings>Control Panel.
   2. Double click the Add or Remove Programs icon.
   3. In the list of installed programs, select ABBYY FineReader 12 and then click Change.
   4. In the Custom Setup dialog box, select the required language.
   5. Follow the instructions of the setup program.

**3. If the selected area contains both text and pictures**

On the ABBYY Screenshot Reader toolbar, select the Image to ABBYY FineReader* item. The image of the selected area will be added to a FineReader document. If ABBYY FineReader is already running on your computer, the image will be added to the current
FineReader document. Otherwise, a new FineReader document will be created and the image will be added to this new document.

*Important! This item requires ABBYY FineReader 12 to be installed on your machine.
Appendix

Chapter Contents

- Glossary
- Supported Image Formats
- Supported Saving Formats
- Required Fonts
- Regular Expressions
- Shortcut Keys

Glossary

A

**ABBYY Business Card Reader** is a handy application that enables users to scan business cards, capture the contact data, and export the captured contacts into various electronic formats. The application can also handle scans and photos of business cards stored on users' computers.

**ABBYY Hot Folder** is a scheduling agent which allows users to select a folder with images and specify the time for processing the images in this folder. ABBYY FineReader will automatically process the images from the selected folder.

**ABBYY Screenshot Reader** is an application that enables users to create screenshots and recognize texts on them.

**Abbreviation** is a shortened form of a word or phrase (e.g. MS–DOS for Microsoft Disk Operating System, UN for United Nations, etc.).

**Activation** is the process of obtaining a special code from ABBYY which allows the user to use his/her copy of the product in full mode on a given computer.

**Activation code** is a code that is issued by ABBYY to each user of ABBYY FineReader 12 during activation. An activation code is used to activate ABBYY FineReader on the computer that generated the **Product ID**.

**Active area** is a currently selected area on the image that can be deleted, moved or modified. To make an area active, click it. The frame enclosing an active area is bold and has sizing handles that can be dragged to change its size.

**ADRT®** (Adaptive Document Recognition Technology) is a technology that increases the quality of conversion of multi–page documents. For example, it can recognize such elements as headings, headers and footers, footnotes, page numbering, and signatures.

**Area** is a section of an image enclosed by a frame and containing a certain type of data. Before performing OCR, ABBYY FineReader detects text, picture, table, and barcode areas in order to determine which sections of the image should be recognized and in what order.

**Area template** is a template that contains information about the size and locations of the areas in similar–looking documents.
Automated task is a set of document processing steps. ABBYY FineReader 12 includes a number of preconfigured automated tasks, which are accessible from the Tasks window. Users can also create their own automated tasks.

Automatic Document Feeder (ADF) is a device that automatically feeds documents to a scanner. A scanner with an ADF can scan multiple pages without manual intervention. ABBYY FineReader can work with multi-page documents.

B

Background picture area is an image area that contains a picture with text printed over it.

Barcode area is an image area that contains a barcode.

Brightness is an image parameter that reflects the amount of white in an image. Increasing brightness makes the image "whiter". Specifying a suitable brightness value increases recognition quality.

C

Code page is a table that establishes correspondences between characters and their codes. Users can select the characters they need from those available in a code page.

Color mode determines whether document colors are to be retained. Black–and–white images produce smaller FineReader documents and are faster to process.

Compound word is a word made up of two or more existing words. In ABBYY FineReader, a compound word is a word which the program cannot find in its dictionary but which it can create from two or more dictionary words.

D

Document analysis is the process of identifying the logical structure of a document and areas that contain various types of data. Document analysis can be carried out automatically or manually.

Document Open password is a password which prevents users from opening a PDF document unless they type the password specified by the author.

Document options is the set of options that can be selected in the Options dialog box (Tools > Options). Document options also include user languages and patterns. Document options can be saved and then used in other FineReader documents.

Document type is a parameter that tells the program how the original text was printed (e.g. on a laser printer, on a typewriter, etc.). For laser–printed texts, select Auto; for typewritten texts, select Typewriter; for faxes, select Fax.

Dots per inch (dpi) is a measure of image resolution.

Driver is a software program that controls a computer peripheral (e.g., a scanner, a monitor, etc.).

F

Font effects is the appearance of a font (e.g. bold, italic, underlined, strikethrough, subscript, superscript, small caps).
**FineReader document** is an object created by ABBYY FineReader to process a paper document. It contains the images of the document pages, their recognized text (if any), and the program settings.

**I**

**Ignored characters** are any non–letter characters found in words (e.g. syllable characters or stress marks). These characters are ignored during the spell check.

**Inverted image** is an image with white characters printed against a dark background.

**L**

**License Manager** is a utility used for managing ABBYY FineReader licenses and activating ABBYY FineReader 12 Corporate.

**Ligature** is a combination of two or more characters which are "stuck" together (e.g. fi, fl, ffi). Such characters are difficult for ABBYY FineReader to separate. Treating them as one character improves OCR accuracy.

**Low–confidence characters** are characters that may have been recognized by the program incorrectly.

**Low–confidence words** are words that contain one or more low–confidence characters.

**M**

**Monospaced font** is a font (such as Courier New) in which all characters are equally spaced. For better OCR results on monospaced fonts, select Tools > Options..., click the Document tab, and select Typewriter under Document type.

**O**

**Omnifont system** is a recognition system that recognizes characters set in any font without prior training.

**Optional hyphen** is a hyphen (–) that indicates exactly where a word or word combination should be split if it occurs at the end of a line (e.g. "autoformat" should be split into "auto" and "format"). ABBYY FineReader replaces all hyphens found in dictionary words with optional hyphens.

**P**

**Page layout** is the arrangement of text, tables, pictures, paragraphs, and columns on a page. The fonts, font sizes, font colors, text background, and text orientation are also part of the page layout.

**Paradigm** is the set of all grammatical forms of a word.

**Pattern** is a set of associations between averaged character images and their respective names. Patterns are created when you train ABBYY FineReader on a specific text.

**PDF security settings** are restrictions that prevent a PDF document from being opened, edited, copied or printed. These settings include Document Open passwords, Permissions passwords, and encryption levels.
Permissions password is a password which prevents other users from printing and editing a PDF document unless they type the password specified by the author. If certain security settings are specified for a PDF document, other users will not be able to change these settings until they type the Permissions password.

Picture area is an image area that contains a picture. This type of area may enclose an actual picture or any other object (e.g. a text fragment) that should be displayed as a picture.

Primary form is the "dictionary" form of a word (headwords of dictionary entries are usually given in their primary forms).

Product ID is automatically generated on the basis of the hardware configuration when activating ABBYY FineReader on a given computer.

Prohibited characters are characters that you think will never occur in a text to be recognized. Specifying prohibited characters increases the speed and quality of OCR.

R

Recognition area is an image area that ABBYY FineReader should analyze automatically.

Resolution is a scanning parameter measured in dots per inch (dpi). Resolution of 300 dpi should be used for texts set in 10 pt fonts and larger, 400 to 600 dpi is preferable for texts of smaller font sizes (9 pt and less).

S

Scanner is a device for inputting images into a computer.

Scanning mode is a scanning parameter that determines whether an image must be scanned in black and white, grayscale, or color.

Separators are symbols that can separate words (e.g. /, \, dash) and that are separated by spaces from the words themselves.

Support ID is a unique identifier of a serial number that contains information about the license and the computer on which it is used. A Support ID provides additional protection and is checked by the technical support staff before providing technical support.

T

Table area is an image area that contains data in tabular form. When the program reads this type of area, it draws vertical and horizontal separators inside the area to form a table. This area is then rendered as a table in the output text.

Tagged PDF is a PDF document which contains information about the document structure, such as its logical parts, pictures, and tables. The structure of a document is encoded in PDF tags. A PDF file with such tags may be reflowed to fit different screen sizes, and will display well on handheld devices.

Task Manager is an ABBYY FineReader feature that allows users to run an automated task, create and modify automated tasks, and delete custom automated tasks.

Text area is an image area that contains text. Text areas should only contain single-column text.
Training is the process of establishing a correspondence between a character image and
the character itself. (See "Recognition with Training" for details.)

Unicode is a standard developed by the Unicode Consortium (Unicode, Inc.) and is a 16–
bit international encoding system for processing texts.

Shortcut Keys
ABBYY FineReader 12 offers the following keyboard shortcuts for the most commonly used
commands. You can also create your own keyboard shortcuts.

To create a shortcut:

1. On the Tools menu, click Customize… to open the Customize Toolbars and
   Shortcuts dialog box.
2. On the Keyboard Shortcuts tab, in the Categories field, select a category.
3. In the Commands field, select the command for which you want to create keyboard
   shortcut or whose shortcut you want to change.
4. Click inside the Press new shortcut key field and then, on your keyboard, press the keys
   you want to use as a shortcut for the selected command.
5. Click Assign. The keys you specified will be added into the Current shortcut box.
6. Click OK to save the changes.
7. To return shortcuts to their default values, click Reset (for a selected command category)
   or Reset All (for all shortcut keys).

- File Menu
- Edit Menu
- View Menu
- Document Menu
- Page Menu
- Area Menu
- Tools Menu
- Help Menu
- General

File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan Pages…</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Open PDF File or Image…</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>New FineReader Document</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open FineReader Document…</td>
<td>Ctrl+Shift+N</td>
</tr>
<tr>
<td>Save Document As</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save Pages as Images…</td>
<td>Ctrl+Alt+S</td>
</tr>
</tbody>
</table>
E–mail Document  
Ctrl+M  

E–mail Images  
Ctrl+Alt+M  

Print Text  
Ctrl+P  

Print Image  
Ctrl+Alt+P  

Edit Menu  

**Command**  

**Shortcut keys**  

**Undo**  
Ctrl+Z  

**Redo**  
Ctrl+Enter  

**Cut**  
Ctrl+X  

**Copy**  
Ctrl+C  
Ctrl+Insert  

**Paste**  
Ctrl+V  
Shift+Insert  

**Clear**  
Delete  

**Select All**  
Ctrl+A  

**Find...**  
Ctrl+F  

**Find Next**  
F3  

**Replace...**  
Ctrl+H  

View Menu  

**Command**  

**Shortcut keys**  

**Show Pages Window**  
F5  

**Show Only Image Window**  
F6  

**Show Image and Text Windows**  
F7  

**Show Only Text Window**  
F8  

**Show Zoom Window**  
Ctrl+F5  

**Next Window**  
Ctrl+Tab
### Document Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read Document</td>
<td>Ctrl+Shift+R</td>
</tr>
<tr>
<td>Analyze Document</td>
<td>Ctrl+Shift+E</td>
</tr>
<tr>
<td>Go to Next Page</td>
<td>Alt+Down Arrow</td>
</tr>
<tr>
<td>Page Up</td>
<td>Alt+Up Arrow</td>
</tr>
<tr>
<td>Go to Previous Page</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Go to Page...</td>
<td>Ctrl+F4</td>
</tr>
</tbody>
</table>

### Page Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read Page</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Analyze Page</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Edit Image...</td>
<td>Ctrl+Shift+C</td>
</tr>
<tr>
<td>Delete All Areas and Text</td>
<td>Ctrl+Delete</td>
</tr>
<tr>
<td>Delete Text</td>
<td>Ctrl+Shift+Delete</td>
</tr>
<tr>
<td>Page Properties...</td>
<td>Alt+Enter</td>
</tr>
</tbody>
</table>

### Area Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read Area</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>Change Area Type to <strong>Text</strong></td>
<td>Ctrl+2</td>
</tr>
<tr>
<td>Change Area Type to <strong>Table</strong></td>
<td>Ctrl+3</td>
</tr>
<tr>
<td>Change Area Type to <strong>Picture</strong></td>
<td>Ctrl+4</td>
</tr>
</tbody>
</table>
Change Area Type to **Background Picture**  Ctrl+6
Change Area Type to **Barcode**  Ctrl+5
Change Area Type to **Recognition Area**  Ctrl+1

**Tools Menu**

**Command**

- Task Manager...  Ctrl+T
- Hot Folder...  Ctrl+Shift+H
- View Dictionaries...  Ctrl+Alt+D
- Language Editor...  Ctrl+Shift+L
- Pattern Editor...  Ctrl+Shift+A
- Verification...  Ctrl+F7
- Next Error  Shift+F4
- Previous Error  Shift+F5
- Options...  Ctrl+Shift+O

**Help Menu**

**Command**

- Help  F1

**General**

**Command**

- Make the selected text fragment **bold**  Ctrl+B
- Make the selected text fragment *italic*  Ctrl+I
- Underline the selected text fragment
- Go to table cell
- Switch to the **Pages** window  Alt+1
Switch to the **Image** window  
Alt+2

Switch to the **Text** window  
Alt+3

Switch to the **Zoom** window  
Alt+4

### Supported Image Formats

The table below lists the image formats supported by ABBYY FineReader 12.

<table>
<thead>
<tr>
<th>Format</th>
<th>File extension</th>
<th>Open</th>
<th>Save</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bitmap</strong></td>
<td><strong>bmp, dib, rle</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Bitmap, black and white</td>
<td><strong>bmp, dib, rle</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Bitmap, gray</td>
<td><strong>bmp, dib, rle</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Bitmap, color</td>
<td><strong>bmp, dib, rle</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>DCX</strong></td>
<td><strong>dcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>DCX, black and white</td>
<td><strong>dcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>DCX, gray</td>
<td><strong>dcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>DCX, color</td>
<td><strong>dcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>JPEG 2000</strong></td>
<td><strong>jp2, j2k</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>JPEG 2000, gray</td>
<td><strong>jp2, j2k</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>JPEG 2000, color</td>
<td><strong>jp2, j2k</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>JPEG</strong></td>
<td><strong>jpg, jpeg</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>JPEG, gray</td>
<td><strong>jpg, jpeg</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>JPEG, color</td>
<td><strong>jpg, jpeg</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>JBIG2</strong></td>
<td><strong>jb2, jbig2</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>PCX</strong></td>
<td><strong>pcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PCX, black and white</td>
<td><strong>pcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PCX, gray</td>
<td><strong>pcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PCX, color</td>
<td><strong>pcx</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>PNG</strong></td>
<td><strong>png</strong></td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Format</td>
<td>Extension</td>
<td>Support</td>
<td>Compression</td>
</tr>
<tr>
<td>--------</td>
<td>-----------</td>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>PNG, black and white</td>
<td>png</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PNG, gray</td>
<td>png</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PNG, color</td>
<td>png</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, black and white uncompressed</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, black and white, Packbits compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, black and white, CCITT Group 4 compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, black and white, ZIP compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, black and white, LZW compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, gray uncompressed</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, gray, Packbits compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, gray, JPEG compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, gray, ZIP compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, gray, LZW compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, color uncompressed</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, color, Packbits compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, color, JPEG compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, color, ZIP compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>TIFF, color, LZW compression</td>
<td>tif, tiff</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PDF</td>
<td>pdf</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>PDF v. 1.7 or earlier</td>
<td>pdf</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>DjVu</td>
<td>djvu, djv</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>GIF</td>
<td>gif</td>
<td>+</td>
<td>−</td>
</tr>
<tr>
<td>XPS (requires Microsoft .NET Framework 3.0)</td>
<td>xps</td>
<td>+</td>
<td>−</td>
</tr>
<tr>
<td>Windows Media Photo</td>
<td>wdp</td>
<td>+</td>
<td>−</td>
</tr>
</tbody>
</table>
Supported Saving Formats

ABBYY FineReader can save recognized texts in any of the following formats:

- Microsoft Word Document (*.doc)
- Microsoft Office Word 2007 Document (*.docx)
- Rich Text Format (*.rtf)
- OpenDocument Text (*.odt)
- Adobe Acrobat Document (*.pdf)
- HTML Document (*.htm)
- FB2 Document (*.fb2)
- EPUB Document (*.epub)
- Microsoft PowerPoint 2007 Presentation (*.pptx)
- Microsoft Office Excel Comma–Separated Values File (*.csv)
- Text Document (*.txt)

ABBYY FineReader supports Windows, DOS, Mac, and ISO codepages and Unicode encoding.

- Microsoft Excel Worksheet (*.xls)
- Microsoft Office Excel 2007 Workbook (*.xlsx)
- PDF/A (*.pdf)
- DjVu Document (*.djvu)

**Required Fonts**

<table>
<thead>
<tr>
<th>Language</th>
<th>Font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abkhaz</td>
<td>Arial Unicode MS(*)</td>
</tr>
<tr>
<td>Adyghian</td>
<td>Arial Unicode MS(*), Lucida Sans Unicode</td>
</tr>
<tr>
<td>Agul</td>
<td>Arial Unicode MS(*), Lucida Sans Unicode</td>
</tr>
<tr>
<td>Altai</td>
<td>Arial Unicode MS(*), Lucida Sans Unicode</td>
</tr>
<tr>
<td>Arabic</td>
<td>Arial Unicode MS(*)</td>
</tr>
<tr>
<td>Armenian (Eastern, Western, Grabar)</td>
<td>Arial Unicode MS(*)</td>
</tr>
<tr>
<td>Avar</td>
<td>Arial Unicode MS(*), Lucida Sans Unicode</td>
</tr>
<tr>
<td>Bashkir</td>
<td>Arial Unicode MS(*), Palatino Linotype</td>
</tr>
<tr>
<td>Chechen</td>
<td>Arial Unicode MS(*), Lucida Sans Unicode</td>
</tr>
<tr>
<td>Chinese (Simplified), Chinese (Traditional)</td>
<td>Arial Unicode MS(*)</td>
</tr>
<tr>
<td>Chuvash</td>
<td>Arial Unicode MS(*)</td>
</tr>
</tbody>
</table>

For example: SimSun (Founder Extended), SimSun–18030, NSimSun. Simhei, YouYuan, PMingLiU, MingLiU, Ming(for–ISO10646), STSong
Chukchee Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Dargwa Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Ingush Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Gagauz Arial Unicode MS\(^(*)\)
Hausa Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Hebrew Arial Unicode MS\(^(*)\)
Japanese Arial Unicode MS\(^(*)\), SimSun fonts
For example: SimSun (Founder Extended), SimSun-18030, NSimSun.
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for-ISO10646), STSong
Kabardian Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Khakass Arial Unicode MS\(^(*)\)
Khanty Arial Unicode MS\(^(*)\)
Korean, Korean (Hangul) Arial Unicode MS\(^(*)\), SimSun fonts
For example: SimSun (Founder Extended), SimSun-18030, NSimSun.
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for-ISO10646), STSong
Koryak Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Lak Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Lezgi Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Mansi Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Mari Arial Unicode MS\(^(*)\)
Ossetian Arial Unicode MS\(^(*)\)
Russian (old spelling) Arial Unicode MS\(^(*)\), Palatino Linotype
Tabasaran Arial Unicode MS\(^(*)\), Lucida Sans Unicode
Tajik Arial Unicode MS\(^(*)\), Palatino Linotype
Thai Arial Unicode MS\(^(*)\), Aharoni, David, Levenim mt, Miriam, Narkisim, Rod
Udmurt Arial Unicode MS\(^(*)\)
Vietnamese

Zulu

Yakut

Yiddish

Where to find/supplied with

(*) Microsoft Office 2000 or later

Regular Expressions

The table below lists the regular expressions that can be used to create a dictionary for a custom language.

<table>
<thead>
<tr>
<th>Item name</th>
<th>Conventional regular expression symbol</th>
<th>Usage examples and explanations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any Character</td>
<td>.</td>
<td>c.t — denotes &quot;cat,&quot; &quot;cot,&quot; etc.</td>
</tr>
<tr>
<td>Character from Group</td>
<td>[]</td>
<td>[b–d]ell — denotes &quot;bell,&quot; &quot;cell,&quot; &quot;dell,&quot; etc.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[ty]ell — denotes &quot;tell&quot; and &quot;yell&quot;</td>
</tr>
<tr>
<td>Character not from Group</td>
<td>[^]</td>
<td>[^y]ell — denotes &quot;dell,&quot; &quot;cell,&quot; &quot;tell,&quot; but forbids &quot;yell&quot;</td>
</tr>
<tr>
<td>Or</td>
<td></td>
<td>c</td>
</tr>
<tr>
<td>0 or More Matches</td>
<td>*</td>
<td>10* — denotes numbers 1, 10, 100, 1000, etc.</td>
</tr>
<tr>
<td>1 or More Matches</td>
<td>+</td>
<td>10+ — allows numbers 10, 100, 1000, etc., but forbids 1</td>
</tr>
<tr>
<td>Letter or Digit</td>
<td>[0–9a–zА–Я]</td>
<td>[0–9а–žА–Я] — allows any single character</td>
</tr>
<tr>
<td>Capital Latin Letter</td>
<td>[A–Z]</td>
<td>[0–9а–žА–Я]+ — allows any word</td>
</tr>
<tr>
<td>Small Latin Letter</td>
<td>[a–z]</td>
<td></td>
</tr>
<tr>
<td>Capital Cyrillic letter</td>
<td>[А–Я]</td>
<td></td>
</tr>
</tbody>
</table>
Note:

1. To use a regular expression symbol as a normal character, precede it with a backslash. For example, \[t–v\]x+ stands for tx, txx, etc., ux, uxx, etc., and vx, vxx, etc., but \([t–v]\)x+ stands for [t–v]x, [t–v]xx, [t–v]xxx, etc.

2. To group regular expression elements, use brackets. For example, (a|b|c) stands for c or any combinations like abbbbaabb, ababab, etc. (a word of any non-zero length in which there may be any number of a's and b's in any order), while a|b+c stands for a, c, b, bb, bbb, etc.

Examples

Suppose you are recognizing a table with three columns: birth dates, names, and e-mail addresses. In this case, you can create two new languages, Data and Address, and specify the following regular expressions for them.

Regular expression for dates:

The number denoting a day may consist of one digit (1, 2, etc.) or two digits (02, 12), but it cannot be zero (00 or 0). The regular expression for the day should then look like this: \((\|0\)[1–9])\((1[2]\)[0–9])\((30)\((31)\.

The regular expression for the month should look like this: \((\|0\)[1–9])\((10)\((11)\((12)\.

The regular expression for the year should look like this: \([19\)[0–9][0–9]\)((0–9\)[0–9]\)((0–9\)[0–9])

Now all we need to do is combine all this together and separate the numbers by period (e.g. 1.03.1999). The period is a regular expression symbol, so you must put a backslash (\) before it. The regular expression for the full date should then look like this:

\((\|0\)[1–9])\((1[2]\)[0–9])\((30)\((31)\\((\|0\)[1–9])\((10)\((11)\((12)\\((19\)[0–9]\)(0–9)\)((0–9\)[0–9])

Regular expression for e-mail addresses:

[a-zA-Z0–9_\-\.]\+[@a-zA-Z0–9.\-]+
Technical Support

If you have any questions regarding the use of ABBYY FineReader, please consult all the documentation you have (the User’s Guide and Help) before contacting our technical support service. You may also wish to browse the technical support section on the ABBYY website at www.abbyy.com/supportBR” you may find the answer to your question there.

Our technical support service staff will need the following information to answer your question competently:

- Your first and last name
- The name of your company or organization (if applicable)
- Your telephone number (or fax or e-mail)
- The serial number of your ABBYY FineReader package or support ID. Support ID is a unique identifier of the serial number, which contains information about your license and computer. To view your support ID, click Help > About... > License Info.
- Build number (click Help > About... and look up the Build field)
- A general description of your problem and the full text of the error message (if there was one)
- The type of your computer and processor
- The version of your Windows operating system
- Any other information you consider important

You can gather some of the above information automatically:

1. On the Help menu, click About....
2. In the About ABBYY FineReader dialog box, click the System Info... button.

A window will open displaying some of the above information.

**Important!** Only registered users are eligible for free technical support. You can register your copy of the application on the ABBYY website or by clicking Help > Register Now....